Original topic:

BT AVRCP Version on S7 Edge [Android 8.01]

(Topic created on: 4/5/21 11:32 AM)
Excavation
Constellation
Options
Galaxy S Phones
Is it possible to downgrade BT AVRCP version on the S7 Edge down to 1.3 from 1.4. (Default) The only 3 that show up in developer options are 1.4, 1.5, and 1.6. 
 
 But I want to downgrade to 1.3 for remote control functions on an external device. 
 
 The device I want to pair with is a Sony Walkman NW-A55 on Region J

image


image


0 Likes
2 Replies
SHADOWGATE
Supernova
Options
Galaxy S Phones
I just went through the Archive and could only go back to 1.4 for your Samsung device . I think you would have better luck trying to push 1.4 to your Sony Walkman and then downgrading your S7edge to 1.4 to match. Hope that Helps
0 Likes
Excavation
Constellation
Options
Galaxy S Phones
Main issues being i don't think there's any archive or discussion for doing that on Walkmans, especially sense this features exclusive to region J.
0 Likes