JUMP TO SOLUTION Solved

Original topic:

Block unknown/private numbers stopped working

(Topic created: 02-26-2021 12:03 PM)
useru7n45AYaNr
Constellation
Options
Galaxy S Phones

I got update G975USQU4FTLN yesterday morning and I suddenly started getting unwanted  calls again. I am not back to getting annoying calls. 

0 Likes
Reply
3 Replies
T5X_0H7
Asteroid
Options
Galaxy S Phones

Same here. Updated to Android 11 and this feature is not working. Any updates to this issue?

0 Likes
Reply
Solution
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

I recommend reaching out to your carrier for further assistance regarding blocking unwanted calls.

View solution in context

0 Likes
Reply
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

An Accepted Solution has been marked and provided for this thread. This thread will be locked for further replies. In hopes to keep the integrity of the thread from steering in a non-technical manner. If you have a separate concern, feel free to post again or send one of our moderators a private message with more details. Please note duplicate posts on similar subjects starting 2/1/21, will be removed to keep our community organized and make it easier for our users to find needed content. Remember that if you do make a post, that you include as many details about your symptoms as possible. Also, make sure that your title is a good summary of the overall situation that's occurring. Thank you for being part of the Community!

0 Likes
Reply