JUMP TO SOLUTION Solved

Original topic:

Blue light filter only on when i open gallery

(Topic created on: 7/16/19 4:27 PM)
userDNr1VwWLPK
Constellation
Options
Galaxy S Phones

So for some reason my blue light filter turns on when I open my gallery and I even manually turned it off but it still turns on when I open gallery. Can anyone let me know what's the problem and how do I fix it?

1 Solution


Accepted Solutions
Solution
userDNr1VwWLPK
Constellation
Options
Galaxy S Phones

So I figured it out, it was the google play books problem. You got to the play books, open a book, press Aa and it'll give you a button to night mode. On the bottom of the bubble there is a button that shows turn off night mode tint off or something like off, and should make the letters white, thus working. Than go to gallery and problem solve!

View solution in context

19 Replies
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

It sounds like an issue with the software. I recommend doing a full back up and resetting the phone.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Samsung_LIpQhgg
Astronaut
Options
Galaxy S Phones

I have this same problem. All pics look too warm because gallery enables blue light filter then goes back to regular temp image once closed.

If support could answer questions with something other then "factory reset" as the sole solution to every problem that would be great.

Solution
userDNr1VwWLPK
Constellation
Options
Galaxy S Phones

So I figured it out, it was the google play books problem. You got to the play books, open a book, press Aa and it'll give you a button to night mode. On the bottom of the bubble there is a button that shows turn off night mode tint off or something like off, and should make the letters white, thus working. Than go to gallery and problem solve!

View solution in context

usermrupFYx0Nx
Constellation
Options
Galaxy S Phones

The strange thing is that i didn't even have play books installed, but installed it from play store, followed directions to turn off night light and it fixed it.  

 

Thanks for the advice!

usern1gG2wLTA8
Constellation
Options
Galaxy S Phones

Same! This is crazy.... 

0 Likes
userag3fYEv261
Astronaut
Options
Galaxy S Phones

OMG.  That did work.  What the heck?  Nice weird glitch.  Thank you for figuring this out!!! 

0 Likes
DragonPearl
Astronaut
Options
Galaxy S Phones

Thank you! This has been driving me nuts for over a month. It affected both Gallery and Google Photos. Turning off night mode in Play Books immediately fixed the problem. 

0 Likes
userHSpteBloKQ
Astronaut
Options
Galaxy S Phones

You are awesome. Such a strange bug that was driving me INSANE. I thought it had to do with some bad glitch from the transfer I did from my Pixel 2XL. I had the wellbeing app installed there, with 10pm - 6am parameters set, and thats exactly what the Play Books had set as the time. Anyways, thanks so much for SOMEHOW finding this!!!

0 Likes
Xavyertm
Constellation
Options
Galaxy S Phones

Thanks, this really solve my problem 

0 Likes