JUMP TO SOLUTION Solved

Original topic:

Bluetooth keep disconnecting

(Topic created: 11-14-2019 01:08 AM)
user10Qe4cTF0v
Asteroid
Options
Galaxy S Phones

Hey every time I connect to a bluetooth device it will automatically disconnect 

 

Help 

0 Likes
Reply
11 Replies
Charkatak
Supernova
Options
Galaxy S Phones

@user10Qe4cTF0v wrote:

Hey every time I connect to a bluetooth device it will automatically disconnect 

 

Help 


@user10Qe4cTF0v 

 

What have you tried to diagnose the issue?

1) Turn off your phone, then back on.

2) Does it happen with all of your bluetooth devices?

3) Try to reset network settings: Go to settings>tap on magnifying glass> and type reset.  From there select reset network setting.  Just know that this will reset your known wifi networks and make you re-pair bluetooth devices.


0 Likes
Reply
user10Qe4cTF0v
Asteroid
Options
Galaxy S Phones

Done all that still the same as soon as the phone connects to the bluetooth device the bluetooth on the phone turns in self off

0 Likes
Reply
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Try testing your phone in Safe Mode. https://www.samsung.com/us/support/answer/ANS00062983/ See if you are able to make the Bluetooth connection while in Safe Mode.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
user10Qe4cTF0v
Asteroid
Options
Galaxy S Phones

Still no it every time the devices try to synchronise then it disconnects 

 

There must be a fix out there 

0 Likes
Reply
Solution
user10Qe4cTF0v
Asteroid
Options
Galaxy S Phones

Ok I think I have now found the problem 

 

The problem was with Bixby 

Bixby driving mode  was switch on I've now turn it off and bluetooth now was perfect again 

View solution in context

SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

That is awesome news! I am glad to hear it is working as expected! Please let me know if you have any additional questions.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
user10Qe4cTF0v
Asteroid
Options
Galaxy S Phones

Screenshot_20191116-090103_Bixby Routines.jpg

A quick change in the Bixby routines 

user5DwY0MhjsZ
Asteroid
Options
Galaxy S Phones

I don't see Bixby driving on my phone so have turned it off? In all areas maybe? I'll try that and see.

0 Likes
Reply
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Testing the phone in Safe Mode will disable all third-party apps to be sure the apps aren't interfering with the basic functions of the phone. Features vary by device, region, and carrier so Bixby Driving may not be available on your phone.

Here are some additional troubleshooting steps you can try: https://www.samsung.com/us/support/troubleshooting/TSG01001226/



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply