JUMP TO SOLUTION Solved

Original topic:

Bluetooth media volume sync option

(Topic created: 12-23-2019 12:42 PM)
Samsung_pandaz
Astronaut
Options
Galaxy S Phones

After the Android 10 update I'm missing the media volume sync option. In Bluetooth settings.๐Ÿ˜ฅ

1 Solution


Accepted Solutions
Solution
user2QTyE7Xlug
Constellation
Options
Galaxy S Phones

Screenshot_20191224-130515_Settings.jpg

 

 

Okay so I found a solution for my case don't know other use case. 

 

In developer setting I enabled "disable absolute volume". Disconnected Spotify and reconnected the Bluetooth and all working as expected 

View solution in context

17 Replies
Samsung_pandaz
Astronaut
Options
Galaxy S Phones

Is anyone having the same :warning: problem ๐Ÿค”

SamsungZell
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Can you please elaborate on the symptoms you are experiencing?


Be sure to click " โœ“ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

user2QTyE7Xlug
Constellation
Options
Galaxy S Phones

Have a the same issue, I have a Bluetooth adaptor connected to my old Hifi system and volume control does not work if media synch is enabled. Audio level is what Hifi is manually set to.

 

Before the update i had physical control set to 50% and I could adjust volume from my phone. Shame, if I knew would not have updated 

Solution
user2QTyE7Xlug
Constellation
Options
Galaxy S Phones

Screenshot_20191224-130515_Settings.jpg

 

 

Okay so I found a solution for my case don't know other use case. 

 

In developer setting I enabled "disable absolute volume". Disconnected Spotify and reconnected the Bluetooth and all working as expected 

View solution in context

Nyce
Asteroid
Options
Galaxy S Phones

This is the solution for this!! Make sure you restart your phone.

Eclectictaste
Constellation
Options
Galaxy S Phones

Thank you! I was having the same problem, even on the lowest setting the volume on headphones was too loud. I didn't think to look in Developer Options

userMKd5t5lJta
Astronaut
Options
Galaxy S Phones

This fixed it for me. Thank you!

userqnZ8VP56uF
Astronaut
Options
Galaxy S Phones

Thank you! Super helpful tip. 

PUREVENOM
Constellation
Options
Galaxy S Phones

Yeah same. I am having that problem as well.