JUMP TO SOLUTION Solved

Original topic:

Can't set a separate notification sound for messaging?

(Topic created on: 8/18/18 12:00 PM)
userI3LJVn9b7u
Constellation
Options
Galaxy S Phones

I just got my S8+ and I'm trying to set up a text message tone, and no matter what I do, it won't change.

 

I went into the Messaging app's settings and changed it from there (I've tried using an alert I downloaded, as well as I've tried with one of the default ones). It shows that I've changed it there, but every time I get a text it still plays my default notification sound. 

 

Anyone experienced this and have a fix?

1 Solution


Accepted Solutions
Solution
Ezzysensei
Asteroid
Options
Galaxy S Phones

Hi! I figured it out on accident as this was a similar gripe for me. You can change this for any individual contact once you are in that contact's message thread. Hit the triple dot menu. From there, the first option is Notifications. It should read Default.  The option below it is Custom. Once you select Custom,  The Gear icon should be available to select and you can choose your custom notification from there. Best of luck! 

View solution in context

24 Replies
Solution
Ezzysensei
Asteroid
Options
Galaxy S Phones

Hi! I figured it out on accident as this was a similar gripe for me. You can change this for any individual contact once you are in that contact's message thread. Hit the triple dot menu. From there, the first option is Notifications. It should read Default.  The option below it is Custom. Once you select Custom,  The Gear icon should be available to select and you can choose your custom notification from there. Best of luck! 

View solution in context

Options
Galaxy S Phones

Important to note that this is a half baked fix from samsung and if you delete those threads you will have to reassign your text alerts.  Samsung refuses to return the feature properly and there is a massive thread on this site about it.  

0 Likes
userQMq9MdcNyE
Constellation
Options
Galaxy S Phones

I used to have separate notification sound for messages.  (S8+) now it's gone.... seriously?!

Angry customer! Samsung,  quit taking away and try adding instead! I paid almost $1000 for this phone for you to mess up my settings?!

userhvKmhFp7Is
Constellation
Options
Galaxy S Phones

So glad I've come across this thread. I got a Samsung s9 on Saturday and I've been trying ever since to sort this out without success. Thought I had a faulty handset but do I take it it's a problem across the board with samsung, by the way just upgraded from an s6 which didn't have this problem.

0 Likes
Samsung_XM5vHTa
Astronaut
Options
Galaxy S Phones

U have to go in ur settings and press notification and ringtones and that will pop up with whatever you need

0 Likes
user5bxeQtqWYY
Constellation
Options
Galaxy S Phones

Not True.  There is no option to change notification sound for messages.  Only options is to change sound for ALL NOTIFICATIONS.  This is beyond stupid for Samsung or Android to do this.  Wish I would have stuck with iphone.

 

0 Likes
userPA3gXvEZfU
Constellation
Options
Galaxy S Phones

Actually, Samsung_XM5vHTa  is correct. Thank you. However there is a subtlety...

 

Go into Settings | Notifications

Part way down the screen you'll see a section labelled "Resently sent". I think this is a list of the apps which most recently sounded a notification. If you change the sound from this list, it seems to work.

 

Good luck.  

userJZIi5uNRob
Astronaut
Options
Galaxy S Phones

Thank you!  This just started happening to me and I've been going around and around trying to figure it out.  What a....terrible!  I had a few individual notification alerts set.  I hope they fix this mess.

0 Likes
userOpd6598kqy
Constellation
Options
Galaxy S Phones

Thanks

 

This is the only solution.

 

I wish I had stumbled accross this before I reset my phone because of the same "issue".  :(

0 Likes