Original topic:

Chat messages

(Topic created: 06-05-2021 01:02 PM)
userdJvSt4prM7
Astronaut
Options
Galaxy S Phones

I have the chat message option turned on on my Samsung galaxy s10 plus but yet there is only one text message from someone that has the "chat messagez" slider button on the left of the text none of the rest of my texts old or new have this functionality but they all allow me to "customise chat room"

This has been annoying me for a while now&after Google searches&YouTube videos I cant seem to fix it all the advice that I've got online says to go to settings &turn on the chat room function which obviously is already on as I am able to change the wallpaper in chats but I want the "chat room" option.

Screenshot_20210605-210038_Messages.jpg

Screenshot_20210605-210014_Messages.jpg

1 Reply
MrJell_Lee
Nebula
Options
Galaxy S Phones

mine shows as "Don't send read confirmation" rather than "chat messages" toggle option... I use T-mobile

maybe it's a carrier thing?

0 Likes