JUMP TO SOLUTION Solved

Original topic:

Clock not showing on lockscreen

(Topic created: 03-05-2020 02:00 AM)
RomeoTaranu
Asteroid
Options
Galaxy S Phones

Please help, on my s10 plus, clock is not showing on lockscreen, I have all updates, I tried to change clock style for lockscreen but still not showing, can anyone help...?

0 Likes
Reply
7 Replies
d_spi
Samsung Care Ambassador
Options
Galaxy S Phones

Open your Settings Menu> Tap Lockscreen>tap "Clock Style" This will give you the options to customize how you want the clock on your always on display to look.

RomeoTaranu
Asteroid
Options
Galaxy S Phones

I dont want to use always on display, the clock it's not showing on lockscreen.

Lockscreen is something, always on display it's something else.

When I push the power button the display turns on and the lockscreen appears, but no clock on the lockscreen. 

Ken C
Comet
Options
Galaxy S Phones

If you tap on Settings/ Lock screen / Clock style/ Lock screen, is the standard clock selected?


____________________________________________________
Please give my post a like if you found it helpful! If I resolved your issue, please press the ":heavy_check_mark: Accept as Solution" button. πŸ™‚
RomeoTaranu
Asteroid
Options
Galaxy S Phones

I've selected all types, still nothing.... 

Solution
RomeoTaranu
Asteroid
Options
Galaxy S Phones

I've just found the problem, I have good lock installed on the phone with lockstar, when I enable lockstar, the clock doesn't show on lockscreen, but if I disable lockstar, the clock shows on lockscreen. There must be a bug in lockstar, I will wait for an update 😜

View solution in context

userzclLRQIhte
Constellation
Options
Galaxy S Phones
Thank you for this. I had the same issue and could not figure it out. This was my problem as well
userg4CSOPZsDm
Astronaut
Options
Galaxy S Phones

I literally just restarted my phone and it works now.