JUMP TO SOLUTION Solved

Original topic:

Contacts listed in my messaging app settings

(Topic created: 01-09-2020 06:15 PM)
43680 Views
Options
Galaxy S Phones

I dont know how it happened but one of my contacts is now listed in my messaging app's settings. 

 

I dont want it there but cant seem to figure out how to remove it. I dont want to hinder receiving text messages from my contact but I dont want contacts listed in my messaing app settings--contacts dont belong there.

 

see attached.

 

thnx.2019-12-26 22.00.47.jpg

JUMP TO SOLUTION
12 Replies
Starlitegrl
Astronaut
Options
Galaxy S Phones

I legit just had the same problem trying to figure this out and came on here to find a solution. While looking, I figured it out and it was a SUPER simple 3-step process I thought I'd share just in case it happens again to you or anyone else.

 

1. Open the messaging app.

2. Find the conversation of person you accidentially created the category for and long press on the preview until a pop-up option opens at the bottom. It will say "Notifications" and "Delete".

3. Click on "Notifications" to turn off the category.

 

That's it! Usually on the conversation preview, you'll see a bell with a slash on it displayed on the bottom corner. When it's gone, you know you got rid of the category or you can check under the categories where you initially found it.  I hope this works for you and anyone else in future.

 

Cheers!

0 Likes
Reply
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

Hey, 

If all else fails backup your messages to Samsung cloud. Clear the cache and data set it back up and then restore your messages. This might set them all to the default settings as far as custom notifications are concerned. 

CLF 

0 Likes
Reply
userNyJtPaxPEU
Constellation
Options
Galaxy S Phones

OKAY I ACTUALLY TOTALLY SOLVED THIS ISSUE. In the conversation settings, don't change the notifcation sound to "default" like CLF said, INSTEAD HIT THE RESET BUTTON and then the notification sound should say "set a custum notification sound" as apparently "default" is actually still a custom thing. Cleared it away for me. Cheers!!