cancel
Showing results for 
Search instead for 
Did you mean: 
RonZimmerman
Asteroid

Re: Disable Burst Mode on S7 Edge [PE/FR]

JUMP TO SOLUTION

Reset does not turn off burst mode for me on Nougat and Samsung S7.

Reply
Loading...
userrpKF1knzML
Astronaut

Re: Disable Burst Mode on S7 Edge [PE/FR]

JUMP TO SOLUTION

Don't want to confuse things here but has anyone noticed that burst shots are stored in the main memory as type MM. Individual shots are stored on the SD card as type II. Does anybody care?

Reply
Loading...
coolblueice
Cosmic Ray

Re: Disable Burst Mode on S7 Edge [PE/FR]

JUMP TO SOLUTION

Yes I noticed... and yes I care...

As powerful as it is, the S7 (and S7 Edge) are, they really do not have a huge amount of internal storage. For people pushing the limit of the internal storage usage with many apps, dumping hundreds of unwanted "Burst mode" photos into internal storage, is bound to be unwelcomed.

Reply
Loading...
userwxY3nWzN55
Constellation

Re: Disable Burst Mode on S7 Edge [PE/FR]

JUMP TO SOLUTION

The only acceptable solution that I found for this problem is using the swiping to te right (changing the camera mode) and selecting the SPORTS mode. This way the Burst Mode is disabled.

Reply
Loading...
user7wW76tPhXs
Constellation

Re: Disable Burst Mode on S7 Edge [PE/FR]

JUMP TO SOLUTION

There is no function directly to turn off burst mode...  However, it happens most often when the volume key is inadvertently pressed while shooting... 

In settings on the S8, under volume key function, select "system volume" instead of take picture..  

Reply
Loading...
userTZZcfEzaJW
Constellation

Re: Disable Burst Mode on S7 Edge [PE/FR]

JUMP TO SOLUTION

Maybe there is a way to automically delete burst photos once they have been taken. I find I have to go back and delete them manually. At least you can delete them all at once, rather than one by one.

Reply
Loading...
userpNfs1HUVSx
Astronaut

Re: Disable Burst Mode on S7 Edge [PE/FR]

JUMP TO SOLUTION

Have been having same trouble on my S7 Edge, with burst shots happening at random, and no facility for turning it off. The following worked for me:-

In 'Camera/settings/volume key function' set the function to 'System volume' so that the volume controls have no camera related functions at all. Just use 'pinch' motion on screen to control zoom (or the slider control that appears on screen after initial 'pinch'), and use the white spot button to take your picture - short dab for one image and press and hold for burst - just release to stop the burst.

 

Hope it works for you guys.

 

Reply
Loading...