JUMP TO SOLUTION Solved

Original topic:

Events added to Google Calendar on phone do not sync with PC.

(Topic created: 10-06-2021 05:36 AM)
userEcBqXiL62y
Constellation
Options
Galaxy S Phones

I can not sync new events added to my  google calendar on my new (renewed) galaxy 10e to the Google Calendar on my PC. It syncs events added on the PC to the phone but not from the phone to the PC.  I called Samsung and the Samsung Pro tried to check and troubleshoot for over an hour but still the google calendar is not syncing.  He said all settings were correct, he uninstalled and reinstalled Google Calendar, he changed “battery optimization” (as referenced in another post on the forum) but nothing worked. He offered to let me take the phone to a Samsung service center but it is 300 miles away!  He sent an email to Google Developer for me but the email came back as undeliverable.  I still have the problem.

1 Solution


Accepted Solutions
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

Make sure that the events you create on your phone are being created on the Google calendar not the Samsung calendar. If you use the Samsung calendar app, it give you the option to choose which calendar the event is created in. If you use "My calendars", that is a phone only Samsung calendar. You need to change this setting to your Google calendar. You can do this when creating an event by clicking on the calendar icon and choosing the appropriate calendar from the menu. 

The item you are looking for will be under the heading "Google (youremailaddress@gmail.com)

View solution in context

5 Replies
DanG92263
Sun
Options
Galaxy S Phones
Hello. Have you tried removing the Gmail account from the email on the phone, then reinstalling it?
0 Likes
Reply
userEcBqXiL62y
Constellation
Options
Galaxy S Phones

Hi, thanks for the reply!  I have not tried much of anything, the Samsung Pro tried it all.  I am not the best with these things, but I will try if you tell me how to do it!

Thanks,

Wm

0 Likes
Reply
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

Make sure that the events you create on your phone are being created on the Google calendar not the Samsung calendar. If you use the Samsung calendar app, it give you the option to choose which calendar the event is created in. If you use "My calendars", that is a phone only Samsung calendar. You need to change this setting to your Google calendar. You can do this when creating an event by clicking on the calendar icon and choosing the appropriate calendar from the menu. 

The item you are looking for will be under the heading "Google (youremailaddress@gmail.com)

View solution in context

userEcBqXiL62y
Constellation
Options
Galaxy S Phones

Definitely using Google Calendar.  "My Calendar" looks like it is default.  Choosing my email address and now I am getting sync!!  Thanks!!  Even though I was in Google Calendar on the phone, new events were being sent to "MY CALENDAR" by default.  It looks like I need to remember to always select my google address when adding new events to the phone.  Unless someone knows how to make the google address default in Google Calendar on the phone!  

Thanks again!!

Wm

0 Likes
Reply
user70nbrOkEku
Constellation
Options
Galaxy S Phones

Thank you very much. That was exactly what my problem was and I would never have thought of it! Again, thanks!