Original topic:

FITBIT POPS CONTINUED- BECAUSE THEY CAN'T JUST ADMIT THEY'RE WRONG OR FIX THE PROBLEM AND KEEP BLOCK

(Topic created: 03-27-2022 09:53 PM)
usersLXRL5fqOK
Constellation
Options
Galaxy S Phones

i will post the original question then the solution underneath it because the commenting on this one will likely get shut down as well.

I will be contacting samsung directly as well and will record the phone conversations too because I want to see if they're support and development teams are smart enough to fix a simple problem like this instead of continuously ignoring it and trying to hide it.

 

I am constantly getting a popup from a fitbit luxe in my area.

I don't own one. I've looked online everywhere for a solution but noone can figure it out. I have turned of nearby device scanning and still get the pop-ups. I turned off Bluetooth as well and still get the pop-ups. (Yes, I've had them both off at the same time and still get the pop-ups). I have gone into: settings>connections>bluetooth>advanced bluetooth settings>block pairing requests, and it doesn't show up there either.

Nothing I do is working and it's driving me insane because I can't even be in own home without getting these pop-ups on my screen CONSTANTLY!!!

We need a fix for this immediately because I'm about to start confronting my neighbors about this.

I've included a picture of the popup as well.

 

Screenshot_20211228-104732_Google Play services.jpg

 

UPDATE 2 HRS LATER

Quickshare has always been off. 

I do not have the fitbit app.

 

 I actually called Samsung and they got me to reset my network settings, reset my app preferences, clear my storage data from samsung internet and google chrome and optimize my phone under device care and none of that has stopped the popups either.

Samsung support said it must be my fault and that they are not willing to do anything about it.

They told me the only thing I could do is factory reset my phone but they had no idea if that would even stop the problem.

Samsung members moderators actually turned off commenting on my last post as well for no reason. Super shady if you ask me.

Dear Samsung. I have copied this whole article. Figure this out and don't block commenting on this post like the last one or I'm going to post it EVERYWHERE on all forms of social media and tag you every single time. 

 

HELP!

 

 

SOLUTION:

 The problem was there was an unpaired fitbit in my area and it was sending this popup to every samsung device in the area with no option to turn it off In any of the settings and absolutely no useful help from the fitbit or samsung development teams was given. They just said it must be my setting or my phone, they literally told me it was my fault. They were completely useless. I had to knock on all my neighbors doors and find out who bought a fitbit for thier partner for Christmas then ask them to pair it to thier phone so it wouldn't keep popping up on my screen. It was ridiculous!

 

To everyone asking if there is a solution. No there isn't. The only thing that will stop it is talking to everyone around you about it and finding the person with the fitbit. 🙄🤯

 

Unbelievable.

2 Replies
tom2055
Sun
Options
Galaxy S Phones
Have you tried settings> Connections > more connection settings and turned off "nearby device scanning"? I think this should fix ur issue

It mentions and shows this.Screenshot_20220328-071846_Settings_42872_1648469926.jpg
0 Likes
DonDolo99
Astronaut
Options
Galaxy S Phones
I'm having the same issue just started happening to me today. I live in an apartment so someone near has the fitbit. This is a ridiculous thing. I can't even watch a video because of this annoying pop up.
0 Likes