JUMP TO SOLUTION Solved

Original topic:

Fast wireless charging not working

(Topic created: 08-26-2019 06:50 PM)
usertGuUgWehcn
Constellation
Options
Galaxy S Phones

So recently I've factory reset my phone a few months ago and now I the option to turn on fast wireless charging won't pop up, I only see fast cable charging option, can someone please help me? ๐Ÿคฆ๐Ÿพโ€:male_sign:

1 Solution


Accepted Solutions
Solution
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Try this:

 

Settings> Device Care> Battery> settings> Fast Charging

View solution in context

6 Replies
Solution
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Try this:

 

Settings> Device Care> Battery> settings> Fast Charging

View solution in context

usertGuUgWehcn
Constellation
Options
Galaxy S Phones

The screenshot I took is the only thing that shows up

0 Likes
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Turn on the fast cable charging. This will enable the wireless.

usernAJUDL2F7B
Constellation
Options
Galaxy S Phones

I had to turn Fast Cable Charging OFF for wireless charging to work.  Then my phone charged fine.

0 Likes
Samsung_vApGstJ
Astronaut
Options
Galaxy S Phones

I got your solution

0 Likes
useryD4lqgAwCB
Astronaut
Options
Galaxy S Phones

I found that turning off fast cable charging and also turning off Always On Display on my Samsung S10 5G ensured wireless charging worked and stopped  the "wireless charging paused" message from occurring.