JUMP TO SOLUTION Solved

Original topic:

GIF Speeds Play Too Fast

(Topic created: 09-04-2018 06:18 AM)
userzYYAuu7yOn
Constellation
Options
Galaxy S Phones

When I send a gif in a message the speed is all hyped up. In my gallery it plays at normal speed. Any thoughts?

66 Replies
VicD
Asteroid
Options
Galaxy S Phones

Still nothing. App is up to date. cleared cache cleared date. GIFs still play fast. Whats odd is I sent a couple of them and some play reg speed but most played fast. Tried letting it play before I pressed send, sending it as soon as it let me, sent it to Iphone users and sent it to Galaxy users, all have the same issue. 

0 Likes
Reply
User89898989
Comet
Options
Galaxy S Phones

We'd like to look further into this for you. Could you provide your model number, baseband version, and carrier? 

0 Likes
Reply
VicD
Asteroid
Options
Galaxy S Phones

SM-G950U, G950USQS5CRH1, SPRINT

0 Likes
Reply
User89898989
Comet
Options
Galaxy S Phones

@VicD Thank you for that information. Could you verify if you have Advanced Messaging enabled or not? 

0 Likes
Reply
userFLTlTQ3Bt6
Constellation
Options
Galaxy S Phones

Note 8 Sprint

0 Likes
Reply
userWThMPbZAxO
Astronaut
Options
Galaxy S Phones

This continually happens on my phone as well and it's very frustrating. I don't understand why the GIF will play normally in the GIPHY app and then when I actually send via text it is sped up to the point where you can't tell what's going on half of the time.

0 Likes
Reply
userpcpMQ4iWmD
Constellation
Options
Galaxy S Phones

Same problem here, gif speed plays extremely fast using the Samsung stock Messages app. Using a Note 9 SM-960U on AT&T, all apps fully updated.

0 Likes
Reply
userPMuSyJKcwD
Astronaut
Options
Galaxy S Phones

How do I fix GIF speeds on my SM-695OU? Verizon is my carrier and when I first started using GIFs it wasn't an issue. 

0 Likes
Reply
SamsungAl
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

@userPMuSyJKcwD Hey, have you tried clearing the cache and force stop on the messages app? if not below is some troubleshooting steps you can try:

 

  1. Go to Settings 
  2. Apps or Applications 
  3. Find the Messages app 
  4. Force stop 
  5. Go to Storage 
  6. Clear Cache 

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userKQ66QtiYHX
Constellation
Options
Galaxy S Phones

On my S8 Active going into my messaging app then going to settings>advanced messaging and turning on advanced messaging seems to have worked.

0 Likes
Reply