JUMP TO SOLUTION Solved

Original topic:

Galaxy S10 Plus Bluetooth Disconnecting

(Topic created: 03-12-2019 10:43 PM)
NickyNick2020
Constellation
Options
Galaxy S Phones

Loving my S10 Plus, but the bluetooth keeps stopping while connected to my car. As soon as I awaken the phone it will connect back. Didn't have this issue with my Note 9 or any other phone so I know it has to be an issue with the device.

userBCgT5cFdXg
Astronaut
Options
Galaxy S Phones

BEWARE - GALAXY S10 BLUETOOTH DOES NOT PAIR WITH LOGITECH MEETUP CONFERENCE CAM. SAMSUNG SAYS "TOUGH LUCK", IT'S A "COMPATIBLITY ISSUE"

0 Likes
Reply
user1Ds8qAkaHq
Constellation
Options
Galaxy S Phones

Same issue in my 2017 FPace. Thought I had a solution, but bluetooth won't connect now at all.

0 Likes
Reply
userD5ShSCrP8H
Constellation
Options
Galaxy S Phones

Have you found a solution to this because it's happening to me. 2016 Jag XF

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Can I please have the following information:

 

The full model number of the phone:

 

Baseband version of the phone:

 

Year, make and model of the vehicle:

 

Service Provider:


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
useruwxSqNUJjR
Asteroid
Options
Galaxy S Phones

Hi there, I'm having the same problem with my S10 paired my my car.  It's a 2017 Jaguar F-Pace S.  Here are the phone specs:

 

Model: SM-G973U1

Baseband version: G973U1UEU1ASD3

Carrier: T-Mobile (unlocked)

 

 

The Bluetooth disconnects and reconnects every few seconds when using any music app and phone calls.

SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

@useruwxSqNUJjR Have you tried the troubleshooting steps mentioned previously in this thread?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
useruwxSqNUJjR
Asteroid
Options
Galaxy S Phones

Hi Adam, I reset the network settings and checked to make sure the apps weren't being put to sleep while in the background.  I have no issues with the Galaxy buds, though.

SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

@useruwxSqNUJjR Give these steps a try: 1. Turn off the ignition. 
 
2. Exit vehicle, close all the doors, DO NOT Disturb the vehicle for at least 4 minutes. 
 
3. While waiting for step #2 to complete, uninstall Android Auto app on the customer's phone. 
 
4. In the customer's phone, select Settings> Connections> Bluetooth> Advanced Settings [3 dots in the upper right-hand corner]> Phone ringtone sync> Toggle to OFF 
 
5. Enter the vehicle and turn the ignition on. 
 
6. "Forget" Android Auto capable devices from the Radio: 
     6.1 Select Home Screen 
     6.2 Select "Settings" 
     6.3 Ensure the "Systems" tab is selected in the upper left 
     6.4 Select "Phones" 
     6.5 Locate all Android Auto devices in the list 
     6.6 For each device, select Edit (Pencil symbol) on the far right of device/phone name 
     6.7 Tap "Forget Device" 
     Note: After completing step 6.7, pair the device and Bluetooth calling will be fully operational. 
 
7. Reinstall Android Auto. 
 
8. Connect phone by USB and approve Android Auto permissions.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
useruwxSqNUJjR
Asteroid
Options
Galaxy S Phones

Hi Adam, thank you for the steps, but I don't use Android auto.  The car doesn't support it.  

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Have you verified with the software on the audio system in your car is up to date?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply