JUMP TO SOLUTION Solved

Original topic:

Galaxy S10 screen awake during call

(Topic created: 06-14-2019 05:40 PM)
CinAZ
Astronaut
Options
Galaxy S Phones

Whether I make a call or answer a call the screen stays awake. So my cheek winds up either muting the call or hanging up the call. Any ideas here?

1 Solution


Accepted Solutions
Solution
SamsungQue
Honored Contributor
Options
Galaxy S Phones

@CinAZ Have you tried adjusting the touch sensitivity in your settings?

View solution in context

0 Likes
6 Replies
Solution
SamsungQue
Honored Contributor
Options
Galaxy S Phones

@CinAZ Have you tried adjusting the touch sensitivity in your settings?

0 Likes
CinAZ
Astronaut
Options
Galaxy S Phones

Only thing I see is to turn that setting on or off. I have it set to on. (Not using a screensaver)

0 Likes
SJohnson
Samsung Care Ambassador
Options
Galaxy S Phones

Have you tried toggling on accidental touches in the display menu in settings 


CinAZ
Astronaut
Options
Galaxy S Phones

Yeah I turned off touch sensitivity and now it appears to work correctly

0 Likes
S4L
Asteroid
Options
Galaxy S Phones

Is there a nother solution? The reason I am asking is becasue I use the touch sensitivity for my finger orint scan.

0 Likes
user6gCjJ9LiX9
Astronaut
Options
Galaxy S Phones

The problem here is actually the forward facing light sensor. It's poor placement sees light when you're on a call and activates, turning the screen on. 

 

Fun fact, Samsung moved it to the center of the phone on the S10E,for this very reason. There should have been a recall.