cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
userGKDDjnJYhB
Constellation

Galaxy S7 WIFI Authentication Error - RESOLVED

I just wanted to post my solution to Galaxy S7 (both sprint and ATT versions) not connecting to my Wifi network.  Both S6 and S8 were fine, but neither S7 would connect.  Tried factory reset, turned off "keep wi-fi on during sleep", and all other solutions in post below.

 

My solution:  The issue was with my Netgear Smart Connect setting on my router.  I had Smart Connect enabled to create one SSID between three networks.  (Tri-band router)  After disabling and separating the bands, both phones connected immediately.

 

Please patch this...

 

S7 Edge ATT Specs:

Android Version:  8.0.0

Samsung Experience V: 9.0

Baseband V: G935aucuacsf1

Knox V: knox 3.1

Knox API level 25

TIMA 3.3.0

Security V:

MDF v3.1 Release 2

WLAN v1.0 Release 1

VPN PP-MOD v2.1 Release 1.1

ASKS v2.0.0 Release 180123

Fips BoringSSL v1.2

FIPS SCrypto v1.0

SMR Apr-2019 Release 1

 

If you need more specs please contact me.

 

https://us.community.samsung.com/t5/Galaxy-S-Phones/Wifi-authentication-error-occurred/td-p/217972/p...

2 REPLIES 2
userAwOmLkXejo
Astronaut

Re: Galaxy S7 WIFI Authentication Error - RESOLVED

My Samsung S7 kept searching endlessly, or kept connecting only to our wi-fi booster in another room, even when it was right by the router.  I turned down both wireless signal speeds on my router. 

All fine now.
On the 2.4GHz wireless setting, I am using the setting 802.11 b/g/n (up to 144 Mb/s)
On the 5GHz setting I am using 802.11 a/n (up to 450 Mb/s)

Reply
Loading...
BepoSmith
Constellation

Re: Galaxy S7 WIFI Authentication Error - RESOLVED


@userAwOmLkXejo wrote:

My Samsung S7 kept searching endlessly, or kept connecting only to our wi-fi booster in another room, even when it was right by the router.  I turned down both wireless signal speeds on my router. 

All fine now.
On the 2.4GHz wireless setting, I am using the setting 802.11 b/g/n (up to 144 Mb/s)
On the 5GHz setting I am using 802.11 a/n (up to 450 Mb/s)


I have exactly the same issue since about 1-2 weeks. 

Do you mean you changed from 5GHz to 2.4GHz?

And what do you mean with "I turned down both wireless signal speeds on my router." Did you switch it off?

Reply
Loading...