JUMP TO SOLUTION Solved

Original topic:

Gmail: Suggested contacts cannot be removed

(Topic created: 07-27-2020 01:45 AM)
Anonymous
Not applicable
Options
Galaxy S Phones

Hello everybody

 

I have a problem at Gmail. I know, this is the Samsung support, but the others couldn't help mkr, so I ask here:

 

 

 

If you write an email, you will get all the contacts you have when you click "To". Now I wanted to remove some (about 5) from my contacts, because I just didn't want to get them suggested anymore.

 

 

 

I have already done/tried the following :

 

 

 

1. deleted all emails related to the email and removed them from the trash.

 

 

 

2. deleted the search history on Gmail.

 

 

 

3. removed the contacts from (https://contacts.google.com/other?hl=de)

 

 

 

4. deleted Web&App activities

 

 

 

5. history deleted by web browser

 

 

 

6th cache of Gmail deleted.

 

 

 

And finally, the synchronizations (see picture) were performed manually.

 

 

 

 

 

Problem : I did these steps about 3-5 days ago. Some email addresses (3 of 5 to be precise) are still suggested to me despite all steps.

 

 

 

Is there anything else I can do ? Or does it really take several days until the address is completely removed?

 

 

The suggested contacts that are NOT shown to me anymore are not @gmail.com addresses. The three that are still suggested are @gmail.com but also other addresses.

 

Does it really take several days for some addresses or can I do anything else?

 

Lg

Screenshot_20200727-104145_Settings.jpg

 

Screenshot_20200727-104154_Samsung Cloud.jpg

 

1 Solution


Accepted Solutions
Solution
JohnLoose
Supernova
Options
Galaxy S Phones

Seems reasonable @Anonymous ! Stinks to happen but the frustration trying to fix this probably isn't worth the return!

 

---


Did this reply help? Let us know which step worked for you! Be sure to click " ✓ Accept as Solution"  if you found this reply solved your issue or pointed you in the right direction. You can also click the heart to let me know your appreciation! 

View solution in context

7 Replies
Mari_K
Samsung Care Ambassador
Options
Galaxy S Phones
hello,

if you have these contacts listed in other accounts that are linked to your Google email (Outlook/Hotmail, Yahoo, etc..) then they will still show up as a suggested contact when you start filling out the To: address field. For example, I have my Microsoft acct (Outlook) also connected to my Gmail email app and so my contacts that are saved in my Microsoft account show up when I'm composing an email, using my Gmail account. I hope I explained that correctly so you understand what I mean, lol. Hope this helps :smiling_face_with_smiling_eyes:
*if I have helped you, please LIKE this post. If I have helped solve your problem, please mark this as a SOLUTION. Hope you have a great day!
Anonymous
Not applicable
Options
Galaxy S Phones

Good day

Your idea is good but unfortunately :

 

I have a Microsoft account (because of Windows 10) but I don't use it at all. I also have 3 email addresses. With one of them, I have a Microsoft account, but the contacts are also suggested to me in another address (another account of mine), although I don't have a Microsoft account with this address.

 

As already mentioned, I do not use my Microsoft account at all. The only app I use from Microsoft is "Mail" so I can see my mails on my pc, but that's all. Also I have no Outlook etc.

 

Lg

0 Likes
Reply
JohnLoose
Supernova
Options
Galaxy S Phones

If the mail account is added as an account on your phone, the contact are likely syncing with your account. You can open Settings and then search for Accounts to open that section. From there tap on the Account you want to stop Contacts syncing from and tap on it. Then tap on "Sync account" and turn off Contact syncing.

 

This article can help as well on stopping syncing.

 

---

Did this reply help? Be sure to click "✓ Accept as Solution" if you found this reply solved your issue or pointed you in the right direction. You can also click the heart to let me know your appreciation! Smiley Happy

 

Anonymous
Not applicable
Options
Galaxy S Phones

Good evening

I've already done the sync manually. If I want to shut down, I don't want the automatic sync. However, I have performed all synchronizations manually, as I said, so they should be remote.

Lg and good evening.

0 Likes
Reply
Anonymous
Not applicable
Options
Galaxy S Phones

Good morning

I'm starting to think if I shouldn't just leave it alone. I think it might still take a while until I find out why the 3 of 5 contacts are still suggested.

 

Do you also think it would be the most sensible idea to just leave it alone and accept that the contacts are still being suggested ?

 

It's no big deal, just a little annoying.

 

Would you act like me?

Lg and good day

0 Likes
Reply
Anonymous
Not applicable
Options
Galaxy S Phones

Good morning

I'm beginning to think that it would be best if I simply accepted that the contacts are simply suggested - it's not just that bad.

 

I think it could go on for some time to find the mistake why they are still being reported. That's why I just leave the whole thing alone.

 

Do you find this most reasonable?

 

Lg and good day

0 Likes
Reply
Solution
JohnLoose
Supernova
Options
Galaxy S Phones

Seems reasonable @Anonymous ! Stinks to happen but the frustration trying to fix this probably isn't worth the return!

 

---


Did this reply help? Let us know which step worked for you! Be sure to click " ✓ Accept as Solution"  if you found this reply solved your issue or pointed you in the right direction. You can also click the heart to let me know your appreciation! 

View solution in context