Original topic:

Google messages hide content preview

(Topic created: 12-07-2021 10:07 PM)
Members_ryRUGjW
Constellation
Options
Galaxy S Phones

I have a Galaxy S9 running Android 10. I'm trying to use the Google messaging app for text messages. Seems to work ok but one major deal breaker for me. I can't seem to get the "hide content" feature to work so when I get a text message notification it doesn't show the message preview. I've changed ALL the notification settings to "hide content". On the app settings. On the lock screen settings. In the settings of the actual app. I've even contacted Google and they told me it's a device specific issue so here I am. Any help would be appreciated. Btw. Works fine with the stock app. Just to clarify. I want the pop up notification on the lock screen. I just want it to hide the content. No message preview. 

0 Likes
1 Reply
MochaVex
Supernova
Options
Galaxy S Phones
Turn off show as pop-up. If that doesn't work, something else is wrong because I've used that feature on my old S9+Screenshot_20211208-005754_Settings_14860_1638953874.png
0 Likes