JUMP TO SOLUTION Solved

Original topic:

Group chat messages

(Topic created: 05-15-2020 02:38 PM)
Jack_Anderson
Astronaut
Options
Galaxy S Phones

When I receive a message in a group chat it is sent to me as a message directly from the sender to me in one-on-one conversation and not in a group chat. If anyone know of a setting I can change or a way to make it work like is suposed to, please let me know. Thanks.

0 Likes
Reply
3 Replies
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Give this a try if you are using the stock messaging app: go to messages > tap on the 3 dots on the right side of the screen > go to settings > tap on more settings > tap on multimedia messages > make sure group conversation is toggled on


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Jack_Anderson
Astronaut
Options
Galaxy S Phones

Thanks SamsungAdam that was the solution!!

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

You're welcome. Please reach back out in the future if you need any further assistance.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply