JUMP TO SOLUTION Solved

Original topic:

Help Cant remember what button I pressed

(Topic created on: 2/3/20 6:05 AM)
sallyanne
Asteroid
Options
Galaxy S Phones

I assume it was in the main settings. There was a button to do with ' time to respond' for screen touches.
I set it to .2 which is obviously too slow and now everthing is taking forever to respond. I have only recently purchase the s10e and haven't even got it set up for making calls yet. Wifi is connected and I have done a few updates etc. but this started a couple days ago, before the latest update.
Can someone help me please fix it so it is working properly when I finally get my sim card.

0 Likes

1 Solution


Accepted Solutions
Solution
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Do you mean Ignore repeated touches? Go to  Settings>Accessibility> Interaction and dexterity> this will lead you to adjust this setting.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

3 Replies
Solution
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Do you mean Ignore repeated touches? Go to  Settings>Accessibility> Interaction and dexterity> this will lead you to adjust this setting.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

CLF
Samsung Care Ambassador
Options
Galaxy S Phones

Hey, 

@sallyanne

If that's not the one you set try opening system settings/ Accessibility/ interaction and dexterity. Scroll down to tap duration and select it. A screen will open that looks like the image below. 0.1 seconds is the default. 

Ignore repeated touches has the exact same settings menu and is set to 0.1 seconds as the default. 

Best regards, 

CLF Screenshot_20200203-145000_Accessibility.jpg

 

sallyanne
Asteroid
Options
Galaxy S Phones

Thank you all for your replies.
Exactly where I found it. I looked again and found it just where you said :)

0 Likes