Original topic:

Hey google don't respond...!!

(Topic created: 08-08-2021 10:21 AM)
Kenan87
Astronaut
Options
Galaxy S Phones
I've tried to fox it on my own did my research then turned on the voice match but my "hey google" still not responding... so sad 😞 I've used him almost allday everyday. Does anyone have any solution?
0 Likes
10 Replies
Nathan8473
Nebula
Options
Galaxy S Phones
You have to use it in the same tone that you used when setting up voice match.
0 Likes
Kenan87
Astronaut
Options
Galaxy S Phones
It doesn't respond at all no matter how i say it.
0 Likes
Jeff231
Astronaut
Options
Galaxy S Phones
Make sure the "Google" app has microphone access set to "Always allow", then try toggling the assistant through usual means. If that doesn't work, try restarting your device and try again.
0 Likes
Josehb
Astronaut
Options
Galaxy S Phones
Damm imagen not using bixby
0 Likes
Nathan8473
Nebula
Options
Galaxy S Phones
That can be a little controversial.
0 Likes
Diaboyos
Supernova
Options
Galaxy S Phones
Settings, apps, choose default apps, digital assistant app, is Google selected?
0 Likes
Kenan87
Astronaut
Options
Galaxy S Phones
Yes google is the default app still not working
0 Likes
Diaboyos
Supernova
Options
Galaxy S Phones
Have you tried uninstalling Google assistant and reinstalling it? Or clearing the data and cache from the Google assistant app?
0 Likes
MrJell_Lee
Red Giant
Options
Galaxy S Phones

What is your device's Model Number?

I think this is Google's issue, have you contacted Google about this?

 

0 Likes