cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Language options missing when texting

JUMP TO SOLUTION

I have both English and Japanese as language options on my S6 - and it used to give me a language selection option on the space bar when texting - but that has gone.

I just wanna send ONE text message in Japanese - how can I get that feature back????

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Moderator
Samsung Moderator

Re: Language options missing when texting

JUMP TO SOLUTION

Have you checked your keyboard settings?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
5 REPLIES 5
Highlighted
Samsung Moderator
Samsung Moderator

Re: Language options missing when texting

JUMP TO SOLUTION

Have you checked your keyboard settings?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
Highlighted
Astronaut

Re: Language options missing when texting

JUMP TO SOLUTION
where do I find that?
Reply
Loading...
Highlighted
Astronaut

Re: Language options missing when texting

JUMP TO SOLUTION
Ah - found it (gotta use the right search term!) - thank you
Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Language options missing when texting

JUMP TO SOLUTION

You're very welcome!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Constellation

Re: Language options missing when texting

JUMP TO SOLUTION

Where is it

Reply
Loading...