JUMP TO SOLUTION Solved

Original topic:

Lock screen media controls don't work (Spotify)

(Topic created on: 4/11/19 11:34 AM)
userZlqLglRntr
Constellation
Options
Galaxy S Phones
Hi guys, I play music through Spotify, then lock my phone to keep it playing then if I want to change the song I usually just double tap the screen then change the song from the lock screen but I've found that on the s10+ so far that the controls respond to my touch but they don't do anything. Furthermore, if I lock my screen, after 10-20 seconds, my music stops playing altogether and I need to unlock my phone, go into Spotify and press play again for it to resume. Other people have complained about these faults too, just wanting to know if there is a fix coming or not Regards
71 Replies
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Hello @Kapacahe, I can certainly understand your frustration. Make sure your Spotify app is not in your sleeping apps. Just Follow these few steps below.

 

 

  1. Open Settings on your mobile device, and then touch Device care.
  2. Touch Battery, and then More Options > Settings in the upper right corner.
  3. Touch Sleeping apps.
  4. Long-press an app to bring up the remove option.
  5. Touch each app you want to remove from the list of sleeping apps, and then touch Remove. 
0 Likes
Reply
Kapacahe
Constellation
Options
Galaxy S Phones

Still not working... Spotify is not in my sleeping apps

0 Likes
Reply
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Have you tried uninstalling and reinstalling the app to see if the symptoms still occur?

0 Likes
Reply
userqZJoAm4kak
Asteroid
Options
Galaxy S Phones

 Settings>Lockscreen>FaceWidgets>Disable Music

user6mD0fFsbpV
Constellation
Options
Galaxy S Phones

FINALLY!  That seemed to work on my S10.  Thanks!!!


@userqZJoAm4kak wrote:

 Settings>Lockscreen>FaceWidgets>Disable Music


 

0 Likes
Reply
usertF9UGgfrB4
Constellation
Options
Galaxy S Phones
I had the same exact problem and I found the solution. GO TO SETTINGS> THEN CLICK ON LOCK SCREEN > THEN CLICK ON FACE WIDGETS AND THEN CLICK OFF ON THE MUSIC SELECTION. That should have taken care of the issue.
useradvkazzQ2P
Constellation
Options
Galaxy S Phones
You are a bloody legend mate!!!!
0 Likes
Reply
userELiGUfnzxT
Constellation
Options
Galaxy S Phones
Life saver! I have a Samsung S10e and had tried all of the other options! Although I could see the controls on the lock screen, I couldn't actually use any functions. I did what you suggested and boom! All good now. Many thanks.
0 Likes
Reply
user0TcDm7ocEp
Constellation
Options
Galaxy S Phones

This worked for me!! You're a livesaver. Thanks:thumbs_up:@usertF9UGgfrB4 

 

0 Likes
Reply
user4D3seq3dMz
Astronaut
Options
Galaxy S Phones

Thank you!!!

0 Likes
Reply