JUMP TO SOLUTION Solved

Original topic:

Messages <Subject: No Subject> for Group and MMS messages

(Topic created on: 3/16/19 9:10 AM)
Samsung_EDB1gzQ
Constellation
Options
Galaxy S Phones

When I received MMS messages each one shows the <Subject: No Subject> message and then the message that they sent. How do I get rid of this?

1 Solution


Accepted Solutions
Solution
SamsungJace
Community Manager
Community Manager
Options
Galaxy S Phones

Hello, I would recommend reaching out to your carrier regarding this. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
138 Replies
Rydah
Samsung Care Ambassador
Options
Galaxy S Phones

Hey bud, how's it going?

 

Unfortunately this isn't something that you can turn off. This is going to be something from the senders device/MMS protocols. Sadly there is nothing you can do besides just delete that portion of the message.

 

Have a great day!


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.
user06ROgQFf0p
Astronaut
Options
Galaxy S Phones

I had an S7 and never once had that happen.  This is only happening on my S10+ and only with group messages.  Each person in the group sent me an individual message and none of them had <Subject:NoSubject> on their message.  If it was from the sender I should get it from at least one of them individually.  <edit>

usercLLaExpxck
Constellation
Options
Galaxy S Phones

This is happening to me too on my new s10. it's super annoying, makes no sense and never once happened on my s7.

userwozkqqKvep
Astronaut
Options
Galaxy S Phones

Its happening to me in s8.

 

0 Likes
Reply
userLrqcW9fU68
Astronaut
Options
Galaxy S Phones

I just switched from 8+ to 10+ and it is annoying. I never seen this before on my 8+.

userrl1pkmY3Pp
Asteroid
Options
Galaxy S Phones
yes. this is why I have to go back to Android message
0 Likes
Reply
userwozkqqKvep
Astronaut
Options
Galaxy S Phones

Its happening to me in s8

 

useraK3HskC7IJ
Astronaut
Options
Galaxy S Phones

@user06ROgQFf0p

 <Edit> Of course it doesn't say "<Subject:NoSubject>" when they individually text you because when they individually text you, the message is sent as an SMS. In the group chats, the messages are sent as MMS.

I also never had this issue on my S7, its just started happening when I switched to an S10. Still looking for a solution.

0 Likes
Reply
Samsung_20EaQEB
Asteroid
Options
Galaxy S Phones

I've had this issue for just over a year now. I can say that I've spent countless hours attempting to research a solution to the issue. I've been unsuccessful. I can also say that I've contact multiple Samsung Service Reps as well as Service Reps from my mobile provider and have been told the same thing.  They are pointing the finger and one another and won't escalate the issue up the chain to find a resolution. I keep getting told that this is an issue across all devices which it isn't, it's mostly unlocked devices and from what I personaly know its specific to a certain carrier. I've also been told to just use a 3rd party app like google messages, etc. This has resolved the issue. I am not sure why Samsung can't take note of these threads and the hundreds/thousands of comments and push some type of software update to the messaging app and or work with carriers to resolve this issue. I personally have used Samsung devices since the S3 and loved the devices until now. It's a shame that I bought a great device and have to use a 3rd party messaging app to avoid an annoyance like <subject; no subject>.