Original topic:

Messages with no audio notifications

(Topic created on: 2/26/21 9:18 AM)
nlw9
Astronaut
Options
Galaxy S Phones
Had 2 updates to my phone in last 2 days and now no matter how my settings are set, my Messages do not give an audio notification. 
1 Reply
Patriot1776JG
Supernova
Options
Galaxy S Phones
OK,
From settings >Sounds & vibration >volume >notifications. Then slide the dot to the right to the volume you want
0 Likes