JUMP TO SOLUTION Solved

Original topic:

Mojitok keeps coming back

(Topic created: 06-10-2021 11:34 AM)
El Pope
Constellation
Options
Galaxy S Phones

I have disabled Mojitok from my third-party content, but when I use the Search feature when adding a sticker, I'm forced to opt back in to it before the Search will work.  I only want Bitmoji content.  I feel like this is a bug.

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Unfortunately this is indeed how it was designed, though I certainly understand how frustrating it is. We appreciate your feedback and will tag it on the forum so that it will appear with other feedback, ideas, and requests. This will allow your post to be more easily found in the event that Samsung product groups are seeking outside feedback/requests/ideas regarding our products.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
3 Replies
Smew
Comet
Options
Galaxy S Phones

Do  you just want to use the search feature to filter Bitmoji content only? It seems as if the search feature is only available for all of the emoji apps, and can't be singled out for a single one so that's why you're opt into agreeing. 

If you'd like to remove the emojis entirely you can go into the Keyboard settings > Keyboard toolbar  > toggle off

What model S phone are you using? And what's the software version? (Settings > About Phone > Software Information > Build Number [last 4 characters])   If you suspect a software issue you can always submit an error report via the Samsung Members app ! 

0 Likes
Reply
El Pope
Constellation
Options
Galaxy S Phones

It's an S20.  Last four characters of the Build number are DUE2.

Yes, I want to filter Bitmoji only.   I go into the Keyboard management, tap "Select third-party content to use" and I turn off mojitok.  When I then user the keyboard, it only shows me Bitmoji content, but when I try to use the Search function, it prompts me to opt-in to the Mojitok TOS.  If I don't opt in, I can't use the Search function.  If I do opt in, mojitok gets re-enabled and I'm back where I started.

That just doesn't sound like the way it's supposed to work.

0 Likes
Reply
Solution
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Unfortunately this is indeed how it was designed, though I certainly understand how frustrating it is. We appreciate your feedback and will tag it on the forum so that it will appear with other feedback, ideas, and requests. This will allow your post to be more easily found in the event that Samsung product groups are seeking outside feedback/requests/ideas regarding our products.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply