Original topic:

My voicemail notifications are coming through as a text message

(Topic created: 08-23-2021 02:18 PM)
Cedes90
Astronaut
Options
Galaxy S Phones

For some reason when I get a voicemail the notification comes through as a text message. I can't find a way in settings to change it. On all of my other phones I'd get a icon at the top of the screen. But now I'm getting the text messages. Can anyone help?

6 Replies
2Raw
Asteroid
Options
Galaxy S Phones
What company provides your phone service?
0 Likes
Cedes90
Astronaut
Options
Galaxy S Phones
Boost mobile
0 Likes
bayareabuggs
Astronaut
Options
Galaxy S Phones
I would try cricket wireless or metropcs
0 Likes
Abarzua21
Asteroid
Options
Galaxy S Phones
Go to your voicemail app and in settings of the app you press downgrade to basic (Verizon) if you have (Tmobile) go to T-Mobile Visual Voicemail.
Tap Menu > Settings.Scroll down to and tap the Visual Voicemail switch to disable.
Review the warning message, then tap OK
0 Likes
Mayte17
Constellation
Options
Galaxy S Phones
I think you can probably change that setting in the voice-mail app
Abarzua21
Asteroid
Options
Galaxy S Phones
Whichever carrier you have it should be a setting inside the voice mail app
0 Likes