JUMP TO SOLUTION Solved

Original topic:

Notification panel not showing notifications in a game

(Topic created: 07-14-2021 12:00 PM)
userwGGV8cyArY
Asteroid
Options
Galaxy S Phones

Hello,

I have an S10 and whenever I have a game open and I swipe down, it doesn't show me any notifications until I exit the app. Why does this happen? How can I turn it off? Thanks in advance!

0 Likes

1 Solution


Accepted Solutions
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

@userwGGV8cyArY Look past that one to the "Tap to open Game Booster"

Game Priority mode is onGame Priority mode is on

 

View solution in context

6 Replies
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

@userwGGV8cyArY 

It sounds like you have Priority mode enabled during game play. To turn it off:

  1. Launch a game
  2. Swipe down from the top of the screen
  3. Click on "Tap to open Game Booster"
  4. Tap the button under "Priority mode" to turn it off
userwGGV8cyArY
Asteroid
Options
Galaxy S Phones

Thanks for the reply. When I swipe down in game I have a button saying "Do not disturb turned on - game booster (Priority mode). When I click that, it brings me to dnd settings and there's nothing about priority or game booster there. 

0 Likes
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

@userwGGV8cyArY Look past that one to the "Tap to open Game Booster"

Game Priority mode is onGame Priority mode is on

 

View solution in context

userwGGV8cyArY
Asteroid
Options
Galaxy S Phones

hmm I only got this... something is wrong

Screenshot_20210714-172958_Atlas Empires.jpg

0 Likes
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

@userwGGV8cyArY maybe you have notifications from Game Booster turned off. 

  1. Open Settings
  2. Click Apps
  3. Find Game Booster and click on it.
  4. Check Notifications to see if it is "Allowed" 
userwGGV8cyArY
Asteroid
Options
Galaxy S Phones

Oh nvm it's there. Do you see the logo on the bottom left? That's it, they must've moved it in the new update. Thanks a lot for the help!

0 Likes