JUMP TO SOLUTION Solved

Original topic:

Notification sounds only play when phone is connected through Bluetooth device

(Topic created: 06-13-2019 11:58 AM)
10541 Views
SkyScraperC
Asteroid
Options
Galaxy S Phones

So I'm not exactly sure WHEN this started happening, but my notification sounds don't seem to be working anymore on my Samsung Galaxy S9+. This may have started after the latest update, but I'm not quite sure. All my phone does is vibrate whenever I get an incoming nofication (text, Facebook, anything, etc.) They don't even play when I'm at the settings menu to select which one I want to play to the corresponding app. The ringtone, however, plays as it should when someone calls me.

 

Just to clarify, I've already done everything which this video suggests to try and troubleshoot the problem: https://www.youtube.com/watch?v=H7fjg90LIsg

 

The weirdest part is that when I have my phone connected to the Bluetooth stereo in my car, the notifications sounds chime the way that they should.

 

 

Does anybody else have this problem? If so, any suggestions/fixes? I've looked everywhere and have been searching for answers for well over a month now.

17 Replies
SkyScraperC
Asteroid
Options
Galaxy S Phones

After attempting safe mode just now,I can confirm that that did not fix the problem. I sent myself multiple text messages, and each time my phone only vibrated

0 Likes
Reply
SamsungKim1
Supernova
Options
Galaxy S Phones

Have you updated your device recently?

0 Likes
Reply
user7I9pY80mkp
Asteroid
Options
Galaxy S Phones

I found a solution. 

 

Download Sound Assistant app from Play Store or Samsung App Store. 

 

Go to Advanced Settings> Alert through headphones then your done. All the nortifications will be played through the phone speaker. 

userAfu2AZ8Xqa
Constellation
Options
Galaxy S Phones

IM EXPERIENCING EXACTLY THE SAME THING.. I THOUGHT I WAS TRIPPING BUT I SEE IM NOT.. THEY HAVE GOT TO DO BETTER.. IM 8 YRS IN WITH T MOBILE.. IM HOT

0 Likes
Reply
Solution
SkyScraperC
Asteroid
Options
Galaxy S Phones

I'm now feeling very silly. Notifications have a volume separate from ringtone, and I apparently overlooked this. After seeing that portion was muted, and turning it up, notification sounds started working again. I'm used to those sounds being combined with the ringtone.

 

Makes sense as to why it kept changing when I connect to Bluetooth, because the phone is designed to remember the same volume it was at when it was last connected to a Bluetooth device, and will revert to the volume when it connects/disconnects again.

 

To all those that have this problem, please double check ALL 4 volume bars, or refer to the video I linked in the initial post.

userweiDlk2yTf
Constellation
Options
Galaxy S Phones

It isnt a volume issue. This has happened before when Samsung did an update.  It's something in the update. There was a discussion earlier in the year by some folks that asked samsung to do something about the notification sounds and such, because they were in meetings and their notifications would go off. So Samsung did an update and it took it solved their issue but created more for the rest of us. They caught enough flack and updated the update and took it out. So Samsung needs to leave our phones and notification sounds alone. And those that don't want then, turn the volume down manually. I cannot wear my earbud in my ear all day just to hear if my Boss or my Wife has text me. And my boss texts me a lot during the day with orders I have to fill. It's easier. Leave it to the individual who owns the phone how their notifications should play. Not Samsung!!!!

0 Likes
Reply
user7I9pY80mkp
Asteroid
Options
Galaxy S Phones

100% Working Solution for After Andriod Pie & Andriod 10 Update.

 

Note 9 and Note 10 +  issues were fixed by doing the following.

 

Please Update Community so new users can fix the issue.

 

No Sound notification was coming from speaker while phone was connected to bluetooth

 

I found a solution. 

 

Download Sound Assistant app from Play Store or Samsung App Store. 

 

Go to Advanced Settings> Alert through headphones then your done. All the nortifications will be played through the phone speaker. 

0 Likes
Reply
Samsung_3stldtc
Constellation
Options
Galaxy S Phones

Tried the Sound Assistant.  Did not work for me.