Original topic:

Phone started announcing text messages

(Topic created: 07-21-2021 07:45 AM)
user94HynK0eZV
Astronaut
Options
Galaxy S Phones
I don't recall changing any settings. Whenever I get a text message or Whatsapp the phone reads off the sender. Anyone know how to turn that off?
0 Likes
6 Replies
BIGMIKE777
Comet
Options
Galaxy S Phones
You may have accidentally turned on accessibility which is for hearing impaired and other items like that going to that menu "accessibility" and Check all the settings
0 Likes
user94HynK0eZV
Astronaut
Options
Galaxy S Phones
Thanks. Couldn't find a setting that did this...
0 Likes
BIGMIKE777
Comet
Options
Galaxy S Phones
You might check the settings in the app itself are you using any Bixby routines I know I have a Bixby routine where while I'm driving it reads my text messages
0 Likes
user94HynK0eZV
Astronaut
Options
Galaxy S Phones
I have that on my driving routine, which is not running, but I took it out anyway. It's still happening!
0 Likes
Smew
Nebula
Options
Galaxy S Phones

What phone model do you have in particular? 

What software version is it on?  (Settings > About Phone > Software Information > Build Number [last 4 characters])

 

0 Likes
user94HynK0eZV
Astronaut
Options
Galaxy S Phones
Galaxy S10 e
GUCG
0 Likes