cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Reach Intercept when attempting to reach voicemail on Verizon Wireless

I recently purchased a Samsung Galaxy S-20 5G Ultra, directly from Samsung.  When I received the handset, I transfered the sim card from my Galaxy S-9+, which worked flawlessly.  When I put the sim card into the S-20 Ultra, I encountered one problem, I now reach an intercept recording when holding down the number 1 or dialing *86.  The recording says, “Welcome to Verizon Wireless, your call cannot be completed as dialed.  Please check the number and dial again, announcement 4. 

 

I have called Verizon tech support no less than 5 times and have been the phone with tech support for almost 5 hours over the past 3 days.  The issue has not been solved.  Verizon claims that the issue exists because I am using an unlocked phone.  I belive that is an unacceptable answer.  If I am going to pay full price for a phone, I want one that is unlocked.  It is my level of expectation that the new device will work identically to the previous device working 4G LTE until 5G has been rolled out in my area.  Could my new handset be defective with respect to pointing the call to the Verizon voicemail platform?

1 REPLY 1
Highlighted
Asteroid

Re: Reach Intercept when attempting to reach voicemail on Verizon Wireless

I had the same issue until I was playing around in the settings of the phone app and turned on Wi-Fi calling. 

 

1. Open the "Phone" app.

2. Click on the three dot vertical in the top right hand corner of the app.

3. Click on Settings.

4. Find "Wi-Fi Calling" and press on the toggle.

5. Enter in your address information.

6. After entering in your infomation try dialing "*86" and it should go to voicemail.

 

Let me know if this works for you, as it did for me.

Reply
Loading...