JUMP TO SOLUTION Solved

Original topic:

S10 5g network issues

(Topic created: 05-17-2019 01:28 PM)
16412 Views
userbH7b4TWcgm
Asteroid
Options
Galaxy S Phones

I've noticed a few network issues with the s10 5g. First issue is that it switches to 1x when connected to wifi, which is not a big deal unless you disconnect from wifi, then it takes a little bit to find 3g-4g. Next issue, is that it has a hard time finding 4g LTE. My wife's phone will state 4g LTE,  but mine will be at 3g. Also, have noticed it switch when on a call to 1x. Anyone else having these issues, kind of frustrating.

1 Solution


Accepted Solutions
Solution
userbH7b4TWcgm
Asteroid
Options
Galaxy S Phones

Sounds like they have had a lot of issues today with connection. They mentioned something about missing information, they had me turn it off while they sent the data to my phone. Once it powered back on it was working just fine with 4g lte even on wifi.

View solution in context

13 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Can I please have your full model number and service provider?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userbH7b4TWcgm
Asteroid
Options
Galaxy S Phones

SM-G977U and Verizon 

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Give this a try: Settings> Connections>Mobile Networks>Network Mode and then Network operators>Select Manually Have them chose the LTE/ (Network of their service provider) 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userbH7b4TWcgm
Asteroid
Options
Galaxy S Phones

Still the same. Wifi kicks it to 1x and max 3g in the same area as my wife's phone.

0 Likes
Reply
RedDragon
Samsung Care Ambassador
Options
Galaxy S Phones

@userbH7b4TWcgm Have tried turning On VoLTE under mobile network settings? and can you show screenshots of 3G or 1X you mentioned?... It is normal for verizon to disabled LTE icon while on wifi specially on wifi-calling but in the background LTE should be running. Is the account properly settup for S10 5G phone or did you just put in the sim card from LTE phones?

userbH7b4TWcgm
Asteroid
Options
Galaxy S Phones

Screenshot_20190517-175032_Phone.jpg

I don't see Volte. This also shows 3g. SIM came with phone and account should be up to date.

0 Likes
Reply
RedDragon
Samsung Care Ambassador
Options
Galaxy S Phones

@userbH7b4TWcgm  Yea verizon uses special sim card or account of some sort for 5G connection. Try to contact verizon support for this matter to activate properly. You should have VoLTE option though or else it won't connect to LTE correctly. 

0 Likes
Reply
Options
Galaxy S Phones

Use the sim that came with the box and contact vzw. The issue won't happen

0 Likes
Reply
userbH7b4TWcgm
Asteroid
Options
Galaxy S Phones

SIM is the one that came with the phone and Verzion did the activation. I will get a hold of them thank you!

0 Likes
Reply