JUMP TO SOLUTION Solved

Original topic:

S10 Edge No Sound and Videos playing on fast forward!r

(Topic created: 01-04-2020 04:44 PM)
userHk7sm7B7JK
Constellation
Options
Galaxy S Phones

Hi there! Hoping someone can help - I have a Samsung Galaxy S10 Edge and after a routine restart of the phone this is what happened:

 

SYMPTOMS

a) all videos regardless of the application used are playing on fastforward with no sound (maybe 4x speed - sometimes not smooth 4x speed either, the frames seem to skip). This happens on all apps incl youtube, netflix, amazon prime, including videos I have been sent via WhatsApp. 

b) there is no sound on the phone at all - nothing when I play music, it doesn't ring when someone calls me, and even though i can pick up the call, I can't hear the other person's voice and they cant hear mine

c) I just tried to take a video on my camera and it seemed to jam when I hit "stop" (ie the video didnt capture at all, I was able to start recording but it didnt let me stop the recording, i had to close down camera app)

d) Also the weird thing is bluetooth earphones work (sound comes back on and videos play at normal speed) but PLUG IN earphones dont work (no sound and videos still fast forwarded)

 

ATTEMPTED FIXES THAT DID NOT WORK

1. Restart multiple times

2. Reset app preferences

3. Play with Dolby settings (restore to default, turn off/on) 

4. Wipe cache preferences using volume up/down buttons then rebooting

5. Adjusting all the volume settings to make sure nothing was muted

6. Turn phone on on safe mode to ensure it wasnt the apps that were buggy (and played a video I had stored on my phone but same issue)

 

The phone is an international phone purchased in the UK but I am using it in Australia now. 

 

Please help! Thank you in advance!

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Hello,

 

If you are using a US device and none of the troubleshooting steps helped any, please send a private message providing the full model code and the serial number of the device so I can further assist. http://bit.ly/2GGYul4

 

If you have an international device I would recommend reaching out to the country in which your device was manufactured for use for further assistance with the appropriate troubleshooting for your device: http://www.samsung.com/visitcountry

View solution in context

0 Likes
Reply
23 Replies
SamsungQue
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

@userHk7sm7B7JK Have you tried clearing the cache partition on your phone? 

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby key, then press and hold the Power key.
  3. When the Android logo displays, release all three keys.
  4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
  5. Press the Volume down key several times to highlight wipe cache partition.
  6. Press Power key to select.
  7. Press the Volume down key to highlight yes, them and press the Power key to select.
  8. When the wipe cache partition is complete, Reboot system now is highlighted.
  9. Press the Power key to restart the device.
userHk7sm7B7JK
Constellation
Options
Galaxy S Phones

Hi there thank you very much for your response - yes I had already tried wiping cache partition as described and unfortunately it didn't work. The unusual thing is with bluetooth earphones the problem seems to disappear, however with plug in earphones the problem persists. Thank you anyway!

0 Likes
Reply
SamsungQue
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

@userHk7sm7B7JK Can you send me a private message using this link here? Provide the following information.

  • Model number
  • IMEI number
0 Likes
Reply
userLMqRdkz2f2
Astronaut
Options
Galaxy S Phones

Hi, same as user above, tried everything listed. (mine is a samsung a50 though) any ideas?

 

Thanks

Will

user9OYTdNWttd
Astronaut
Options
Galaxy S Phones

I have the same issue with my S10+ after fitting a new charging port. Please can you upload the solution if you found one? I'm holding back from ordering a whole replacement motherboard seems like such a waste with all the working components on it. 

0 Likes
Reply
userX4kQWfRkFp
Astronaut
Options
Galaxy S Phones

Hello ,

I full read all the messeages and tried all the steps you mentioned but still my A50 is facing same problem of no sound ans all videos are playing in fast forward mode ,I gurantee you nor was my phone came in contact with water or any other thing .Hope Samsung helps and please provide solution,I expect company should not charge as its internal problem of Samsung OS .

0 Likes
Reply
Solution
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Hello,

 

If you are using a US device and none of the troubleshooting steps helped any, please send a private message providing the full model code and the serial number of the device so I can further assist. http://bit.ly/2GGYul4

 

If you have an international device I would recommend reaching out to the country in which your device was manufactured for use for further assistance with the appropriate troubleshooting for your device: http://www.samsung.com/visitcountry

View solution in context

0 Likes
Reply
userPTq7t5UMQv
Asteroid
Options
Galaxy S Phones

did you get a permenant solution???

everything told here are temporary solutions. the issue is repeating.

please help. 

is your problem solved once and for all??

0 Likes
Reply
userTtexWIh0g5
Astronaut
Options
Galaxy S Phones

Hello, I have a Galaxy A50 and the same thing i happenning to me too. I hope someone has  fix for this. Thank you and i'm hoping for a fix.

0 Likes
Reply