JUMP TO SOLUTION Solved

Original topic:

S10+ Off Screen Clock Suddenly Horizontal

(Topic created: 04-04-2019 08:55 AM)
ajpn
Cosmic Ray
Options
Galaxy S Phones

For some reason the clock on my offscreen is suddenly sideways this morning. No matter screen orientation clock stays sideways. I've tried everything. On lockscreen and homescreen no problems. I've tried portrait mode (which is currently on) and auto rotate. Makes no difference. Clock and notifications remain sideways about 2/3rds up the screen only on offscreen. Any suggestions?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Rydah
Samsung Care Ambassador
Options
Galaxy S Phones

Hey @ajpn, I hope you are having a great day so far. To fix this and place it back in portrait mode, simply follow these steps:

  1. Go to Settings app
  2. Click on Lock screen
  3. Click on Always On Display
  4. Click on Screen Orientation
  5. Select Portrait.

That should put it back in it's original orientation.

 

I hope this helps! Have a wonderful rest of your day! 🙂


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

View solution in context

5 Replies
Solution
Rydah
Samsung Care Ambassador
Options
Galaxy S Phones

Hey @ajpn, I hope you are having a great day so far. To fix this and place it back in portrait mode, simply follow these steps:

  1. Go to Settings app
  2. Click on Lock screen
  3. Click on Always On Display
  4. Click on Screen Orientation
  5. Select Portrait.

That should put it back in it's original orientation.

 

I hope this helps! Have a wonderful rest of your day! 🙂


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

View solution in context

userkke1nEJUdQ
Astronaut
Options
Galaxy S Phones

Mine did the same and this fixed it. But this begs the question, Why did it suddenly switch to Landscape and is it going to keep doing that?


@Rydah wrote:

Hey @ajpn, I hope you are having a great day so far. To fix this and place it back in portrait mode, simply follow these steps:

  1. Go to Settings app
  2. Click on Lock screen
  3. Click on Always On Display
  4. Click on Screen Orientation
  5. Select Portrait.

That should put it back in it's original orientation.

 

I hope this helps! Have a wonderful rest of your day! 🙂


 

0 Likes
Reply
ajpn
Cosmic Ray
Options
Galaxy S Phones

Winner. Thank you.

0 Likes
Reply
Rydah
Samsung Care Ambassador
Options
Galaxy S Phones

Your welcome. Have a great day !


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.
Darababyd
Astronaut
Options
Galaxy S Phones
thank you !! I had this issue tonight and couldn't figure it out!!
0 Likes
Reply