Original topic:

S10 Plus bluetooth?

(Topic created: 08-24-2019 03:42 PM)
userq6IJNmsVSl
Asteroid
Options
Galaxy S Phones

Occasionally while on a call I will start getting a notification sound. It will go off every 2-3 seconds continuously. The sound will play through the regular call speaker, speakerphone, headphones, you name it. I tried switching the speaker on and off but no luck. I resulted to restarting the phone. That was all I could do until I figured it could be a bluetooth issue. If while the alert is going off I turn off bluetooth then turn it back on, the alert will go away. My sister also has the S10 Plus and hers does the same thing.

Has anyone else experienced this issue? If so, do you know what it is and how to solve it permanently if possible?

0 Likes

1 Solution


Accepted Solutions
Solution
RedDragon
Samsung Care Ambassador
Options
Galaxy S Phones

@userq6IJNmsVSl Go to phone dialer app, top right tap settings then go to call alerts and ringtones then turn off "notify during call" this might work.

View solution in context

6 Replies
SamsungZell
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Hey there!

Does this occur when you place the device into safe mode?

You can use this troubleshooting article to place your device into safe mode to disable third-party applications. 

Here is the article: https://www.samsung.com/us/support/answer/ANS00062983/

 

If the issue doesn't occur in safe mode, a third party downloaded application is causing your concern and you would need to uninstall applications until you find the one causing it.

Hope this message finds you well!

 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userq6IJNmsVSl
Asteroid
Options
Galaxy S Phones

It's intermittent. It only happens while I'm on a call. I've never put the phone in safe mode. How do you do that? 

0 Likes
userq6IJNmsVSl
Asteroid
Options
Galaxy S Phones

Also, my sister who has the same phone has this same issue as well.

0 Likes
Solution
RedDragon
Samsung Care Ambassador
Options
Galaxy S Phones

@userq6IJNmsVSl Go to phone dialer app, top right tap settings then go to call alerts and ringtones then turn off "notify during call" this might work.

View solution in context

userq6IJNmsVSl
Asteroid
Options
Galaxy S Phones

Thanks for the suggestion. I'm going to try this.

0 Likes
userq6IJNmsVSl
Asteroid
Options
Galaxy S Phones

This seems to have solved my problem. Thanks so much!

0 Likes