JUMP TO SOLUTION Solved

Original topic:

S10+ lock screen wont stop rotating

(Topic created: 04-10-2019 04:53 PM)
userpnZQLpNNal
Asteroid
Options
Galaxy S Phones

So I once turned on always on display rotation... I've since turned that off.. but for some reason my lock screen will not stop auto rotating sideways.. unless I turn off auto rotating for my entire phone... I just want the lock screen to stop doing this... Does anyone know how to make this happen? Lock screen settings seems to have nothing to do with this...

1 Solution


Accepted Solutions
Solution
Rydah
Samsung Care Ambassador
Options
Galaxy S Phones

I see. I believe I know the solution. Pull down your quick settings and press the text next to the Auto rotate toggle.Screenshot_20190410-191629_Chrome.jpg

 

Next, uncheck the lockscreen option. 😎Screenshot_20190410-191650_Chrome.jpg

 


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

View solution in context

18 Replies
CxA
Cosmic Ray
Options
Galaxy S Phones

Just to be clear, do you mean the lock screen or the Always On Display (AOD)?

On a whim, I have tried locking and unlocking my screen with the orientation setting set to portrait and/or landscape and I can't seem to replicate your circumstance...

0 Likes
Reply
userwZScjpXzcm
Constellation
Options
Galaxy S Phones

This was the one and only option that worked for me! It also happened to be the last thing I attempted to do because I was even doubting it would work. My lock screen is back to normal...thanks so much!

0 Likes
Reply
Rydah
Samsung Care Ambassador
Options
Galaxy S Phones

Hey @userpnZQLpNNal, I hope your day is going well.

 

Can you tell me what your current baseband version is? (This can be found in Settings>About phone>Software information>)

 

Also, please be sure that you've updated your AOD to the latest version. (Google Play link)


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.
userpnZQLpNNal
Asteroid
Options
Galaxy S Phones

Lock screen

0 Likes
Reply
Rydah
Samsung Care Ambassador
Options
Galaxy S Phones

What? Lol


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.
userpnZQLpNNal
Asteroid
Options
Galaxy S Phones

The lock screen is the one that rotates that I wish it did not... Here's the software Info

0 Likes
Reply
userpnZQLpNNal
Asteroid
Options
Galaxy S Phones

This is what my lock screen looks like when rotated sideways... I want it to stay in portrait.. like all my other lock screens did

0 Likes
Reply
Solution
Rydah
Samsung Care Ambassador
Options
Galaxy S Phones

I see. I believe I know the solution. Pull down your quick settings and press the text next to the Auto rotate toggle.Screenshot_20190410-191629_Chrome.jpg

 

Next, uncheck the lockscreen option. 😎Screenshot_20190410-191650_Chrome.jpg

 


Best regards,
Rydah
Samsung Care Ambassador

If you've found my post to be helpful, please like the post. If my response resolved your issue, please press the "✓ Accept as Solution" button.

View solution in context

userxjNEtZaNNy
Astronaut
Options
Galaxy S Phones

Thank you!!! It was driving me insane!

0 Likes
Reply