cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
userM8mdHvABWg
Asteroid

S7 Edge Keyboard

JUMP TO SOLUTION

My Emoji Icon On My Sprint S7Edge Is No Longer There . Does Anyone Know how To fix this issue ?. 

1 SOLUTION

Accepted Solutions
userM8mdHvABWg
Asteroid

Re: S7 Edge Keyboard

JUMP TO SOLUTION

I did a complete factory reset . They work again.  

View solution in original post

Reply
Loading...
8 REPLIES 8
Honored Contributor

Re: S7 Edge Keyboard

JUMP TO SOLUTION

Hey there @userM8mdHvABWg

Thanks for that screenshot. It helps to see what you're looking at exactly. Recent changes did alter the layout of the keyboard, but it actually just made it easier. Right next to the cog that you hit before taking that screenshot is a button with " ! # Smiley Happy " on it.  Select that one to see the emoji button and all those happy emojis.  ^_^


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userM8mdHvABWg
Asteroid

Re: S7 Edge Keyboard

JUMP TO SOLUTION

Nothing comes up once pressing that button.. just pages one or two of the alt characters . 

It's switches to this ..  

Reply
Loading...
Honored Contributor

Re: S7 Edge Keyboard

JUMP TO SOLUTION

Interesting, that usually changes the cog/mic to emojis. Try clicking that cog now (after having pulled up the alt characters) to see if Emojis re-appeared there.  Smiley Happy


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userM8mdHvABWg
Asteroid

Re: S7 Edge Keyboard

JUMP TO SOLUTION

Did not work. Tried safe mode no help.  Tried resetting keyboard. Tried uninstalling apps. Don't Want to factory reset phone .

Reply
Loading...
Honored Contributor

Re: S7 Edge Keyboard

JUMP TO SOLUTION

Hmm, did you check with a different keyboard? Perhaps that would help for now. I don't really want you to have to do a factory reset either, but if you're using the default Samsung Keyboard the steps above should have let you see the emojis.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userM8mdHvABWg
Asteroid

Re: S7 Edge Keyboard

JUMP TO SOLUTION

I did a complete factory reset . They work again.  

View solution in original post

Reply
Loading...
HarlowMonroe
Constellation

Re: S7 Edge Keyboard

JUMP TO SOLUTION

Every single time I change my keyboard to GBoard from the samsung default keyboard on my Galaxy S7 edge, it goes back - EVERY SINGLE TIME. Would you happen to know : is there a way to change it and it will stay? I've done EVERYTHING, from changing it in the settings, going into the app itself, idk what to do, it's crazy. Thank you in advance Smiley Happy

Reply
Loading...
useraG2cw1oMTC
Astronaut

Re: S7 Edge Keyboard

JUMP TO SOLUTION

Hello!

 

Hold down your finger on the cog and you can change the button to one of many things!!

 

Change it back to emoji and you should be sorted!!

 

Cheers,

 

Mark

Reply
Loading...