Original topic:

S7 Keyboard defaults I'm to i'm

(Topic created on: 1/23/21 2:43 PM)
user4cCnOFtnsF
Constellation
Options
Galaxy S Phones

I've reset the keyboard defaults. Keyboard is up to date. I've removed i'm from learned words over and over and over, but it immediately starts defaulting I'm to i'm after two uses.

0 Likes
2 Replies
Patriot1776JG
Red Giant
Options
Galaxy S Phones
try removing pre text from messages
0 Likes
user4cCnOFtnsF
Constellation
Options
Galaxy S Phones

Removing pre text didn't change anything

0 Likes