JUMP TO SOLUTION Solved

Original topic:

S8 ignores screen timeout preference and goes to sleep in seconds

(Topic created: 07-13-2017 01:10 AM)
userbytXeG6wNM
Asteroid
Options
Galaxy S Phones

So I just got my S8 yesterday, so far in love with it. However, the topic at hand is really bugging me. I'm used to turning off my screen manually, or at least having it wait for me 5 min before is goes to sleep. On this phone I have it at 15 min but it still sleeps in 6 seconds. I even tried downloading a third party app that is supposed  to disable the screen from sleeping unless I do it manually or turn off the app, but it still sleeps on me in 6 secs. I don't have any power saving features on, nor do I have smart stay on. Please help. 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
user5LlHxkNr4b
Constellation
Options
Galaxy S Phones

Hello. I had this same problem , guessing you just got it? I even got a replacement phone and still happened. The problem is some where in when you restore phone from one of your accounts, like Google account or Facebook . What I had to do was a clean wipe, DO NOT restore your phone from a back up, just do a clean boot, then link your accounts and just go to your Google account and grab you contacts and do apps Manually . This should fix your problem.. or at least did for me

View solution in context

18 Replies
SamsungMel
Red Giant
Options
Galaxy S Phones

Have you tested in Safe Mode to see if it still happens there at all? 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


0 Likes
Reply
userbytXeG6wNM
Asteroid
Options
Galaxy S Phones

@SamsungMel wrote:

Have you tested in Safe Mode to see if it still happens there at all? 


I just finished testing that and yes, it still happens. 

0 Likes
Reply
SamsungMel
Red Giant
Options
Galaxy S Phones

Try clearing out your cache partition, and then re-adjust your screen time out settings. Let me know how that goes. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.


0 Likes
Reply
usern70fzPRbfx
Asteroid
Options
Galaxy S Phones

How do you clear cache partition?  I can get to screen that let's me either restart, factory reset, safeboot, or shutdown. Cant find clear cache...

0 Likes
Reply
Solution
user5LlHxkNr4b
Constellation
Options
Galaxy S Phones

Hello. I had this same problem , guessing you just got it? I even got a replacement phone and still happened. The problem is some where in when you restore phone from one of your accounts, like Google account or Facebook . What I had to do was a clean wipe, DO NOT restore your phone from a back up, just do a clean boot, then link your accounts and just go to your Google account and grab you contacts and do apps Manually . This should fix your problem.. or at least did for me

userbytXeG6wNM
Asteroid
Options
Galaxy S Phones

Thank you so much! Not only did it fix the screen timeout thing, but it also help with the constant Wi-Fi "authentication problem I had! 

0 Likes
Reply
userLUlKMNCF1l
Astronaut
Options
Galaxy S Phones
which thing fixed screen time out
userpDI3ntjgLg
Constellation
Options
Galaxy S Phones

THAT'S CRAZY TO DO A CLEAN RESET AND THEN TO RELOAD ALL THE  APPLICATIONS MANUALLY.  DOES THE PHONE APP GET RELOADED WITH RESET? I'M REALLY TIRED OF HAVING MY PHONE APP TIMING OUT IN 5 SECONDS AND LOCKS THE SCREEN THEN PRESSING THE POWER BUTTON TO UNLOCK THE SCREEN IS A REAL PAIN IN THE 

BUTT. THERE HAS TO BE ANOTHER WAY TO FIX THIS WITHOUT RESETTING THE PHONE.

 

SCOTT

usermzvB7sFDfQ
Constellation
Options
Galaxy S Phones

Seriously! Can Samsung not deliver an update that fixes this automatically??! This is really annoying.