JUMP TO SOLUTION Solved

Original topic:

STOP notifications to turn on offline finding

(Topic created: 01-17-2021 12:24 PM)
userPoTIh9OgNt
Astronaut
Options
Galaxy S Phones

In the past week I started getting the HORRIBLE annoying notification to "Turn On Offline Finding?"  

 

There are no options to turn it off in settings and it's driving me crazy.  How do I turn this off on my S10?

 

If I can't, I'm going to dump this Samsung product and buy something, anything, that does not go all orwellian and track happy on me. 

67 Replies
usertzirzmlEU0
Astronaut
Options
Galaxy S Phones

Thank you! 


@userc3DXsyvrFA wrote:

Someone else figured it out...Go to Settings then Apps. Scroll down until you find the Find my Phone  app. Tap the app and NOT the settings for the app. Ignore everything but tap the three dots on the top right of the screen. It should say "Uninstall updates". Tap that and agree to uninstall the updates. So far it is working.


 

0 Likes
Reply
userniA9ReKRsP
Astronaut
Options
Galaxy S Phones

Yaaay! Worked for me too!!

0 Likes
Reply
JordanM82
Astronaut
Options
Galaxy S Phones
Also go to the galaxy store and turn off auto updates for this app too. That will keep it fixed.
0 Likes
Reply
userGlHpWHKRsw
Asteroid
Options
Galaxy S Phones

That's all well and good until the very next update. I am certain it will come back once there is. software update which they also FORCE you to take. For now, though, hopefully this works. Thank you.


@userc3DXsyvrFA wrote:

Someone else figured it out...Go to Settings then Apps. Scroll down until you find the Find my Phone  app. Tap the app and NOT the settings for the app. Ignore everything but tap the three dots on the top right of the screen. It should say "Uninstall updates". Tap that and agree to uninstall the updates. So far it is working.


 

0 Likes
Reply
user8MZAawXrFE
Astronaut
Options
Galaxy S Phones

I have an S10. Somehow I managed to turn off the app. I should have written down the steps, but I'll try to detail what I remember. Go to Settings then Apps. Scroll down until you find the app. Tap the app and NOT the settings for the app. Ignore everything but tap the three dots on the top right of the screen. It should say "Uninstall updates". Tap that and agree to uninstall the updates. So far it is working. I hope it works for others!

Samsung_IKHOlDB
Astronaut
Options
Galaxy S Phones

THIS FIXED MINE!!! 
Thank You,

Even the notification that was at top went away once I "Unistalled Updates". 

Very well done!! 

Thanks again!!

userF1y0hq687D
Astronaut
Options
Galaxy S Phones

Worked for me! Thanks!

0 Likes
Reply
Mari_K
Samsung Care Ambassador
Options
Galaxy S Phones

@userPoTIh9OgNt have you tried this? if you did and it solved your issue, please mark @user8MZAawXrFE 's reply as a solution, thanks!

*if I have helped you, please LIKE this post. If I have helped solve your problem, please mark this as a SOLUTION. Hope you have a great day!
0 Likes
Reply
Queenbeadz
Constellation
Options
Galaxy S Phones
Just did this. Hoping for the best! Appreciate the info.
0 Likes
Reply
userKHlFbBs39h
Astronaut
Options
Galaxy S Phones

YES!!! THIS!!! Please stop this annoying behavior - it's driving me nuts.