JUMP TO SOLUTION Solved

Original topic:

Samsung DeX Notification Nuisance

(Topic created: 03-01-2020 01:20 PM)
sonic65101
Halo
Options
Galaxy S Phones

After updating my Samsung Galaxy S9 to Android 10, I've noticed an annoying "feature". Every time I plug my phone into my PC, a notification from DeX for PC appears on my phone telling me about Samsung DeX. This notification can be cleared, but there is no way to acknowledge it (so it stops appearing) or turning off the notification. And because it happens every time, it's quickly become a nuisance. Is there any workaround or fix? I've tried to support it, but the official FAQ is useless because there is no Samsung DeX option in the Settings menu, thus no way to select the Contact Us option.

1 Solution


Accepted Solutions
Solution
Ken C
Comet
Options
Galaxy S Phones

There is no way to disable the notification at the current time.


____________________________________________________
Please give my post a like if you found it helpful! If I resolved your issue, please press the ":heavy_check_mark: Accept as Solution" button. 🙂

View solution in context

0 Likes
Reply
11 Replies
Solution
Ken C
Comet
Options
Galaxy S Phones

There is no way to disable the notification at the current time.


____________________________________________________
Please give my post a like if you found it helpful! If I resolved your issue, please press the ":heavy_check_mark: Accept as Solution" button. 🙂
0 Likes
Reply
usera8iXwU0dz2
Asteroid
Options
Galaxy S Phones

This is not true. Disabling the app disables the notifications. By the sounds of it, if it annoys you then you don't care if it's disabled, in which case follow the instructions here:

 

 

Go to Settings

Go to Apps

Click on 3 dots (mine is located in the upper-right corner)

Choose 'Show System Apps'

Choose 'DeX for PC'

I chose 'FORCE STOP' and then 'DISABLE'.

 

 

https://www.reddit.com/r/galaxynote10/comments/d7hty4/samsung_dex_notification/f2ebcpn?utm_medium=an...

 

sonic65101
Halo
Options
Galaxy S Phones

It isn't possible. The Disable option is disabled for all three Samsung DeX apps. Already tried.

userGvyjeuA7IL
Astronaut
Options
Galaxy S Phones

Yup.  Same experience here.  Dex disabled but notification still pops up every time I access the TV with HDMI.

0 Likes
Reply
userecu9wtzM34
Astronaut
Options
Galaxy S Phones

It worked. Thanks! <edit>

0 Likes
Reply
user6171BTdadO
Astronaut
Options
Galaxy S Phones

Unwarranted. I was looking for a good reason to switch to Apple. 

They are only doing this for terms and conditions purposes. Circumventing lawsuits, for your company's best interest should not involve a customer being notified at 2:43am in the morning. 

I was a big fan of Samsung, but this is the last straw. 



 

0 Likes
Reply
rebekki21
Constellation
Options
Galaxy S Phones

I'm still using a Galaxy Note9 but here's the solution I found, I hope it works for you also:

Connect your phone to Dex and open the desktop interface. In the Dex desktop window, click on the gear icon in the top right corner next to the min, max, and close buttons. Here you have options to start Dex automatically and choose whether or not you want your Windows taskbar button to flash every time your phone receives a notification. I will admit that I turned these options off initially because the constant pop-ups were annoying, but I'm turning them back on now because the convenience factor outweighs the second it takes to clear them.  😃

0 Likes
Reply
Noodullz
Cosmic Ray
Options
Galaxy S Phones

Hey Ken C, how do I get the old DeX mode to work? I don't have a pc and it is my only option.

0 Likes
Reply
useraFcMXVDYxS
Constellation
Options
Galaxy S Phones

 

I don't know about others but the solution for forcing stop and disable the DEX system app (as suggested by @usera8iXwU0dz2 worked for me. So there is a way.

 

I don't get the notification anymore when plugging it in to my notebook with a USB-C cable.

 

 

My real problem is that DEX doesnt work for me - it connects to the Windows 10 app, even my keyboard works on the phone, but the display is not shown on Windows.

 

Any ideas on that would be appreciated.

 

 

 
0 Likes
Reply