JUMP TO SOLUTION Solved

Original topic:

Samsung Voice Input will not stay disabled

(Topic created: 09-21-2020 08:18 AM)
userpcseD9Lo9i
Asteroid
Options
Galaxy S Phones

Help?
I have tried and tried to keep Samsung's Voice Input disabled (Keyboard options... using for texting) but it always turns back on.

Whenever it is active and I am using voice to text for text messages, it goes all crazy. Mispells words, locks up, stalls ... aggrivates me to no end. 

I searched and found that by going to my
Settings: General Management: Language and Input: On-Screen Keyboard
I can turn it off from there, but every day or so it turns itself back on.

I have tried to search for it in my App Manager, to try and turn it off from there but I see nothing labeled Samsung Voice Input under "Samsung", "Voice" or even "Input" so I don't know where else to go to shut it off ... for good.

I am just trying to use Google Voice, alone, as it works beautifully, as long as Samsung Voice Input is turned off that is, but again, I can't get it to stay off.

Any help out there?

Please? Can I turn this Voice Input off for more than a few days?

Thanks in advance!
Peace

Perry

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Zero_83
Comet
Options
Galaxy S Phones
go to settings, then to apps, then click the 3dot menu at the top and click to show system apps. scroll down till you see samsung voice input. click on that, and click disable. then make sure u did what i said previously in the keyboard settings to make sure Google is re enabled. should work for you this way.

View solution in context

8 Replies
Zero_83
Comet
Options
Galaxy S Phones
settings, general management, language and input, text to speech, preferred engine, click google instead of samsung
userpcseD9Lo9i
Asteroid
Options
Galaxy S Phones

Thanks for the replay Zero_83

I have followed your suggestion and I will let you know how it goes. I think you may have done it! Again, thanks for the time.
Peace!

0 Likes
Reply
userpcseD9Lo9i
Asteroid
Options
Galaxy S Phones

Aaaand within minutes of trying that, Samsung is back in my text/speech option again. Thanks for the try, but picking google as my text to speech engine didn't stop samsung voice input from taking over my voice to text 😞

Still showing up, still turning itself on, still making all my voice to text texts all jumbled and causing it to stall 😞

Thanks anyway, my man. Any other idea?

EDIT -

Just noticed I didn't say that I have a Samsung S9. If that matters to anyone trying 🙂

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Do you experience these symptoms if you test your device in safe mode? If your phone is misbehaving, it's possible that a third-party app is causing the issue. To figure out what app is acting funny, you can use the Safe Mode feature. In Safe Mode, your phone won't run any third-party apps. This allows you to easily identity and remove the app that may be causing the problem. Give this link a try: https://www.samsung.com/us/support/answer/ANS00062983/


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Solution
Zero_83
Comet
Options
Galaxy S Phones
go to settings, then to apps, then click the 3dot menu at the top and click to show system apps. scroll down till you see samsung voice input. click on that, and click disable. then make sure u did what i said previously in the keyboard settings to make sure Google is re enabled. should work for you this way.

View solution in context

userpcseD9Lo9i
Asteroid
Options
Galaxy S Phones

Yeah buddy ... That's the one I was looking for!!

Fantastic job.

That has to be it.

Thanks again so much.

Peace!!!!

0 Likes
Reply
Zero_83
Comet
Options
Galaxy S Phones
anytime
0 Likes
Reply
userpcseD9Lo9i
Asteroid
Options
Galaxy S Phones

So I wanted to give the latest solution a couple days to make sure it worked (which it did) and I came back to click the "accepot solution" tab and it appears someone already did that. No problem, but they selected the worng solution. Please change the solution to the second reply. He nailed it and deserves the credit, but I want to make sure the correct answer helps anyone else that has this issue.

Thanks to all and special thanks once more to Zero_83
Peace!!


EDIT - Okay, I found where I can actually change the solution to the correct one!! Nevermind. Haha

0 Likes
Reply