JUMP TO SOLUTION Solved

Original topic:

Samsung.imap.mail.yahoo.com isn't responding

(Topic created: 11-17-2020 05:53 AM)
RespectMyCrown
Astronaut
Options
Galaxy S Phones
My yahoo emails stopped syncing with the native mail app. I removed my account and tried to re-add it and I get this error for several days now. I download the Yahoo mail App and it works. Also works on the native mail app on my iPhone. Samsung please fix this!
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

It is generally recommended to use the corresponding email app for your email client. However, we appreciate your feedback and will tag it on the forum so that it will appear with other feedback, ideas, and requests. This will allow your post to be more easily found in the event that Samsung product groups are seeking outside feedback/requests/ideas regarding our products.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

2 Replies
Solution
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

It is generally recommended to use the corresponding email app for your email client. However, we appreciate your feedback and will tag it on the forum so that it will appear with other feedback, ideas, and requests. This will allow your post to be more easily found in the event that Samsung product groups are seeking outside feedback/requests/ideas regarding our products.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

RespectMyCrown
Astronaut
Options
Galaxy S Phones
Thanks! I would be ok with the default but I previously used the native Samsung mail app so I'm more familiar with it.
0 Likes
Reply