JUMP TO SOLUTION Solved

Original topic:

Screen dims when making calls

(Topic created: 07-02-2018 12:55 PM)
userXDEcJlLWx1
Asteroid
Options
Galaxy S Phones

I have  Galaxy s9 for at&t. For some reason auto brightness works everywhere but when making a phone call. When I answer a call or make a call the screen dims and it becomes dark. Hard to see especially outside.  Any one know how to fix this? 

I called Samsung and they tell me the oreo update may have caused it.

userQZeD6YdF8S
Constellation
Options
Galaxy S Phones

HI. I HAD MINE SETUP FOR 10MIN BUT IT STILL DIMS. I NOTICED IT WHEN I WAS IN A CALL BUT I'M USING A HEADPHONE SO I CAN SEE THE SCREEN. I WAS USING THE KEYPAD FOR OPTIONS WHEN IT KEEPS ON GETTING DARK SO I HAVE TO PRESS ON THE SCREEN AGAIN & AGAIN. IT'S KINDA FRUSTRATING. ANY THOUGHTS?

 

0 Likes
Reply
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Have you checked to see if auto brightness is turned on?



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Bare4U
Constellation
Options
Galaxy S Phones

@userXDEcJlLWx1 What do you mean when you say "change the screen lock timer to the instant your phone goes dark"?

How do you change ANYTHING the INSTANT your phone goes dark?

0 Likes
Reply
userVNPrqjFOw0
Constellation
Options
Galaxy S Phones

I have an S7 Edge. I had no problem until the latest update. After the latest update it goes dim during phone calls. Changing the screen timeout did not cure the problem.

0 Likes
Reply
SamsungJace
Honored Contributor
Options
Galaxy S Phones

Can you please provide me with the model number of the device?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userZNkdO8YoUj
Astronaut
Options
Galaxy S Phones

I am having some issue on model sm-g935v. during a call screen dims at 15 seconds and goes dark at 30. no screen timeout setting works. this did not happen before the software push a few weeks ago. extremely annoying during calls when one wants to mute and un mute. must use home button to wake screen then un mute.

userZ0gObOmoYj
Constellation
Options
Galaxy S Phones
The screen dimming was driving me crazy since I purchased this phone...I think your solution is working for me! Was ready to return the phone. Thank you
0 Likes
Reply
userzujNW7EBqo
Constellation
Options
Galaxy S Phones

No doubt some of the solutions work for some people, -great! - but in my case the unit is a Galaxy A5 and the menu options are different.  I have not yet been able to "adapt" what I have read in order to get to the appropriate solution.  The problem is the same: If I have to pause when making a call, for example to wait for and select a menu option, the screen dims after a few seconds and then goes completely blank - unless I keep tapping it repeatedly. I don't know how to identify the exact model number but the user manual covers various SM-A5...  10F and 10F/DS, 10Y and 10Y/DS.  If someone could unearth the solution specific to an A5 I'd be most appreciative.

Beam Davis
Cosmic Ray
Options
Galaxy S Phones

After updating my Samsung Galaxy phone from Android 7.1 Nougat to Android 8.1 Oreo, my phone screen would dim after just a few seconds into a call and then blank & lock my phone a few seconds after that, even with my screen timeout set to 30 minutes and even on speakerphone (so no proximity sensor was involved)!

I found a couple of threads on Samsung's forums that indicate that I'm not the only one having this issue.

There is no telling when Samsung will fix this (I've not found them to be particularly responsive in the past), but I've found a workaround via a free (and ad free) third-part app on the Google Play Store called: Keep Screen On

You just run the app and select “Show System Apps" from the floating menu button, then scroll down to the Phone system app (my phone shows 3 system apps called Phone, the right one to choose was the first one listed), and select it. Now your screen will no longer dim or blank while you are on a call!

You can also go into the Notifications settings in the Settings app and turn off the persistent notification from the Keep Screen On app, and it will just run in the background entirely invisibly!

userITD8ei6N3D
Astronaut
Options
Galaxy S Phones

I had the same issue.the glass protector was a little bit covering the front camera.when I move protector from the edge of front cam phone start work properly.

0 Likes
Reply