JUMP TO SOLUTION Solved

Original topic:

Screen goes dark on phone calls in speakerphone mode

(Topic created: 07-10-2020 08:02 AM)
user8TFNEKsEZt
Cosmic Ray
Options
Galaxy S Phones

I often use speakerphone mode and need to have access to the dial screen.  I have the time-out for the screen set at 10 minutes, the longest time allowed on this phone.

During a phone call after a matter of seconds the screen will fade to black.  Nothing is interfering with the proximity sensor (if there is one on this phone) so the screen should remain lit.

This is an aggravating issue.  If the phone was at my ear I wouldn't be concerned but I need to have access to the screen without having to continually press the power key to get it back lit.

113 Replies
Difi
Asteroid
Options
Galaxy S Phones

It is a shame that it requires a third party app for a phone display not to go dark

0 Likes
Reply
userca85GUsDJ0
Astronaut
Options
Galaxy S Phones

Double tap the screen

0 Likes
Reply
userAjvhVC7jyb
Astronaut
Options
Galaxy S Phones

Doesn't work on Samsung Galaxy A01

userIlIdHeABhG
Astronaut
Options
Galaxy S Phones

Pretty annoying when your screen turns black seconds after making a call and you cant tap the screen to wake it up but have to use the power button!?!?!?! I have followed all suggestions in this thread except for downloading an app to resolve. That aint happenen by the way. My phone is supplied by my work so I dont install garbage on it. Please note we dont have any policies or business phone server or anything like that, our phones are strictly stand alone. I should have removed the stupid screen saver as per my gut instinct when I pulled this new work phone out of the box. Although removing the screen saver DID NOT solve the issue the screen at least stays awake for about 25 seconds now and at least I can tap the screen to wake it up. I see this thread is over 1.5 years old yikes? Wish I could have been a fly on the wall when Samsung discussed having screen savers installed on new factory phones.  Wish I could return this phone! Hey Samsung any help????

ilstec2
Astronaut
Options
Galaxy S Phones
Not every 3 seconds all day while talking on speaker phone!
0 Likes
Reply
ilstec2
Astronaut
Options
Galaxy S Phones
Got a new note20 ultra, it has the same issue 🤬🤬🤬!

This phone has 1000's of useless settings, Samsung - What's so hard about writing a couple lines of code to fix this BIG PROBLEM??

This phone was made for business people to use all day with the least amount of effort, NOT all day, every 3 seconds tapping the screen to come back on so you can work while on speaker phone or a headset!!!

Does anyone at Samsung read these questions other than the moderator that gives useless info!

This is the a quick and easy fix Samsung! Please have your code writers included it in your next update!!!?
userC0ObSh60xq
Astronaut
Options
Galaxy S Phones

Ok I tried this and it worked on my Samsung S9.

  1. Go to your Settings app
  2. Click on Accessibility 
  3. From there, select Screen reader Settings Mute Proximity Sensor 
  4. My proximity sensor was turned on. I turned it off and tested and it worked for me. Good luck.
0 Likes
Reply
userXcDtkzs1QM
Astronaut
Options
Galaxy S Phones

Thank Goodness, I'm with the guy who posted 11 pages?????  But simple to turn off proximity sensor so appears to be working, so far, maybe, if I knock on wood...........

0 Likes
Reply
user8sut9sRavQ
Constellation
Options
Galaxy S Phones

I'm not seeing that option w/ Samsung S20 Note.

0 Likes
Reply
James-1
Asteroid
Options
Galaxy S Phones

Doesn't work with my Note 8

0 Likes
Reply