Original topic:

Screen stays on.

(Topic created: 12-03-2019 09:44 PM)
userFzoLPhOhtv
Asteroid
Options
Galaxy S Phones

After last update auto screen off doesn't work and the screen stays on. 

Changing the time settings and shutting gesture control did not help.

1 Solution


Accepted Solutions
Solution
userFzoLPhOhtv
Asteroid
Options
Galaxy S Phones

It worked! Thank you so much! 

Wiping the phone's cache fixed it. 

View solution in context

7 Replies
SamsungJace
Honored Contributor
Options
Galaxy S Phones

Are you running Android 9 or the Android 10 beta?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userFzoLPhOhtv
Asteroid
Options
Galaxy S Phones

Running android 9. Screenshot_20191204-173759_Settings.jpg

 

0 Likes
SamsungJace
Honored Contributor
Options
Galaxy S Phones

Have you attempted to wipe the cache partition of the device since the update?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userFzoLPhOhtv
Asteroid
Options
Galaxy S Phones

No, I did not. How do i do that? 

0 Likes
SamsungJace
Honored Contributor
Options
Galaxy S Phones
  1. Power off the device
  2. Press and hold volume up button, Home button and power button
  3. When the screen with No commands message shows up tap on the screen.
  4. Use volume keys to highlight wipe cache partition and use the power button to select it
  5. Confirm by selecting yes option
  6. That’s it! This way you are clear the cache data and speeding your device.

These are the steps for wiping the cache partition.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Solution
userFzoLPhOhtv
Asteroid
Options
Galaxy S Phones

It worked! Thank you so much! 

Wiping the phone's cache fixed it. 

SamsungJace
Honored Contributor
Options
Galaxy S Phones

Awesome sauce! I'm glad you're back up and running.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes