Original topic:

Secure Folder Notification Still Present

(Topic created: 02-03-2024 09:43 AM)
507 Views
DontBlink
Asteroid
Options
Galaxy S Phones
I have seen plenty of old forums about this but it is still a problem; there is no option to disable the "secure folder is locked" notification. This is very annoying and genuinely a security concern; why are you bringing attention to something that it supposed to be hidden and secure? 
0 Likes
9 Replies
Options
Galaxy S Phones
Swipe right on the notification or if your on Android 13, you have to login to secure folder for the notification to go away.
0 Likes
DontBlink
Asteroid
Options
Galaxy S Phones
Which lasts for 2 hours, until it locks, or you restart your phone. I want to toggle it off completely not just dismiss it.
0 Likes
Options
Galaxy S Phones
You can change the lock settings in the secure folder. Also if YOU LONG press the notification you can turn it off completely.
Lmk
0 Likes
DontBlink
Asteroid
Options
Galaxy S Phones
Already tried, it is disabled for secure folder specifcally.
0 Likes
Options
Galaxy S Phones
Let me check mine real quick
0 Likes
Options
Galaxy S Phones
Okay here's a work around. Pull down menu from top. (Toggles)
Look for secure folder or it will show a folder :open_file_folder: and say "Samsung " untoggle it. Then when you want to use secure folder toggle it back on.

Wala. Let me know if that works for you. May need a reboot after toggle.
ProfessorXavier
Cosmic Ray
Options
Galaxy S Phones
In addition to what Rob said, try explicitly turning off "Other Notifications" for the secure folder.
BeNice1
Constellation
Options
Galaxy S Phones

This worked for me: https://youtu.be/7H1ocp8EdUk

0 Likes
DontBlink
Asteroid
Options
Galaxy S Phones
The feature to disable the notifications for the general secure folder app are blocked, additionally the accessibilities and other system apps that were disabled in the video are also blocked.
0 Likes