Original topic:

Secure folder locked message will not go away and I don't have a Secure Folder

(Topic created: 11-20-2022 05:43 AM)
Sazzygirl
Astronaut
Options
Galaxy S Phones

I have a Samsung 20 FE After the last update the "secure folder locked message is on my phone" You cannot make it go away and I don't have a secure folder, so there is no putting in the password to deactivate the app, because I never created one. Anyone else solve this problem? 

 

 
7 Replies
Options
Galaxy S Phones
Go to settings - Apps - secure folder - delete all data that should take care of it
0 Likes
Sazzygirl
Astronaut
Options
Galaxy S Phones
It will not let you get into the secure folder, because it requires a password. I never created it so I don't know or can't possibly guess what that might be. 🤔
user751201tmO21
Honored Contributor
Options
Galaxy S Phones
.
Try you Samsung account password
0 Likes
Sazzygirl
Astronaut
Options
Galaxy S Phones
Thank you, I will!
0 Likes
Sazzygirl
Astronaut
Options
Galaxy S Phones
Dang, I had real hope there for a second. It will only take numbers, and I have tried all that I would possibly use. I think I am going to go to Verizon. These darn updates! Why?
0 Likes
user751201tmO21
Honored Contributor
Options
Galaxy S Phones
The Secure Folder is on the phone , you probably have not visited it - swipe up on Home, then tap in the Search bar and type "secu" and it'll show up
0 Likes
usergCaYHVlqwJ
Astronaut
Options
Galaxy S Phones
Some times that best thig to do is a factory reset after an update the update still should be installed but then you should be able to get back into your secure folder
0 Likes