JUMP TO SOLUTION Solved

Original topic:

Sharing after 2/20 update

(Topic created: 02-28-2020 11:02 AM)
userVlH80Okhiy
Constellation
Options
Galaxy S Phones

Before the update, when I tried to share a pic or link, my options would include the last 3 text conversations, along with other app options (email, FB, messenger, etc.). Now I have this stupid menu that doesn't include my recent text conversations, so I have to click on my texting app, then type in the name(s) again. And how do I get rid of the options for Send to device, Smart View, Link Sharing, Shared Album? I don't even use those, and would rather have my recent text conversation options back!

1 Solution


Accepted Solutions
Solution
Ken C
Comet
Options
Galaxy S Phones

Quick question:

If you go into "Settings", then tap on "Advanced Features", is "Direct Share" toggled on? If not, turn it on and see if it solves your issue.


____________________________________________________
Please give my post a like if you found it helpful! If I resolved your issue, please press the ":heavy_check_mark: Accept as Solution" button. 🙂

View solution in context

0 Likes
Reply
3 Replies
Solution
Ken C
Comet
Options
Galaxy S Phones

Quick question:

If you go into "Settings", then tap on "Advanced Features", is "Direct Share" toggled on? If not, turn it on and see if it solves your issue.


____________________________________________________
Please give my post a like if you found it helpful! If I resolved your issue, please press the ":heavy_check_mark: Accept as Solution" button. 🙂
0 Likes
Reply
userVlH80Okhiy
Constellation
Options
Galaxy S Phones

Thank you!!!


@Ken C wrote:

Quick question:

If you go into "Settings", then tap on "Advanced Features", is "Direct Share" toggled on? If not, turn it on and see if it solves your issue.


 

0 Likes
Reply
Ken C
Comet
Options
Galaxy S Phones

Glad to help! Smiley Very Happy


____________________________________________________
Please give my post a like if you found it helpful! If I resolved your issue, please press the ":heavy_check_mark: Accept as Solution" button. 🙂
0 Likes
Reply